1. Download our Official Android App: Forums for Android!

Support Evo 4g Texts with wrong timestamp

Discussion in 'Android Devices' started by hogs23, Jun 17, 2010.

  1. hogs23

    hogs23 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    4
    0
    5
    Im recieving texts about half the time with wrong timestamp usualy about 5 hours fast, if i recieve it at 4pm it would say 9pm. anybody know how to fix this or what app to download? thanks
     

    Advertisement

  2. eye4ni

    eye4ni Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    10
    0
    15
    I have been having this problem as well.... but some of the texts were from friends across the country so I thought it had to do with a conflict with time stamps that might be embedded into the message or something...

    Now I gotta figure this out!
     
  3. lindseybee

    lindseybee Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Sep 20, 2010

    Sep 20, 2010
    10
    0
    15
    Did anyone ever get an answer to this issue? I just got a brand new evo that has the same problem. 5 hours ahead, but I know the sender is in my time zone.

    I had an htc hero last year that did this and Sprint replaced it, but I'm hoping there's another answer!
     
  4. steveo24

    steveo24 Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    May 22, 2010

    May 22, 2010
    36
    2
    16
    it happens to me whenever I'm in BFE and roaming. If you're roaming on a tower while sending or receiving a text, the time stamp is random.

    This happens every single time I'm at my friend's house who lives in the middle of nowhere with no sprint towers around. Hope that helps a little:D
     
  5. blckz28

    blckz28 Newbie
    Rank:
    None
    Points:
    18
    Posts:
    14
    Joined:
    Jun 11, 2010

    Jun 11, 2010
    14
    18
    18
    Yeah it only happens on mine when I roam. It didn't happen on my Palm Pre but did on my HTC Mogul before that. I ended up switching to Handcent on my Evo just to keep my texts in order.
     
  6. fanman01

    fanman01 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    7
    0
    5
    It happens once in awhile. Usually just a few minutes off. I guess its what everyone is saying, roaming.
     
  7. warphead

    warphead Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    3
    0
    5
    on the incoming messages mine is consistently an hour fast. this is while i'm not roaming and the person is in the same town as me. i had to start using handcent so that everything would stay in order.
     
  8. maxart

    maxart Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    4
    0
    5
    Im in southern Indiana and people across town have a time stamp 1 hour in the future. drives me nuts.
     
  9. maxart

    maxart Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    4
    0
    5
    I just installed Handcent. Love it. It solved the time stamp issue. Thanks for the advice.
     
  10. hmeaders

    hmeaders Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    21
    5
    16
    This started happening to me yesterday. Any text I receive is 4 hours ahead of my time. I had the EVO since last June and never had the problem until yesterday. I roam inside the building I work in but have worked there since last May. Gonna go buy Sprint tomorrow to see what they say.
     
  11. KENNECTED

    KENNECTED Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,012
    Joined:
    Feb 9, 2011

    Have you done a battery pull then checked your date and time settings? Is it set to automatic?
     
  12. hmeaders

    hmeaders Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    21
    5
    16
    Yea, I pulled the battery and checked all of the settings, everything was right. I had the problem when I'm at the office (roaming). Didn't get by Sprint. I reset the phone to defaults, updated the PRL and then updated my profile. Haven't had a problem since that. I also have not reloaded any apps yet and my battery life has improved. Will start reloading apps that I need this weekend.

    Thanks for the input though!
     
Tags:

Share This Page

Loading...