1. Are you ready for the Galaxy S20? Here is everything we know so far!

evo activesync boot problems

Discussion in 'Android Devices' started by ahahn, Jun 2, 2010.

  1. ahahn

    ahahn Lurker
    Thread Starter

    Folks-
    I have an EVO from I/O, all is good with the world. Well, mostly...
    I tried setting up my work email the other day- using Exchange ActiveSync. My company has a policy which requires all activesync phone connections to have security enabled, so I set up a password. Email comes in fine, calendar all integrated and all that, I have to enter the password to unlock the phone. Then I rebooted the phone for other reasons, got the EVO screen, the sprint logo screen, the 4G logo screen- and then it rebooted itself again. Stuck in a loop between sprint logo/4G logo/reboot. I pulled the battery, did the down-volume/power button restart, cleared all user data, the phone booted fine. I went back and set everything up again, rebooted... same thing.
    So then I tried to figure out if it was one of the apps I installed, etc, etc. I tried with different SD cards, 4G on/off, no apps/all the apps I had previously installed. The only thing I did which made this happen- and it happened every time- was setting up my work email.
    Has anyone else gotten exchange activesync to work with or without a security policy, and tried rebooting their phone? I'd really like to know if my phone has something wrong with it or if this is a software problem.
    I called the 877 # for I/O EVOs, they took down my information but didn't have any idea of where I should go for support. Has anyone with an I/O EVO had a problem which required talking to HTC and gotten a contact?
    Any info anyone has would be greatly appreciated- the phone is awesome, but having to go through OWA for my work email is a big pain.
    Thanks all!
    -ahahn
     


  2. paradox183

    paradox183 Well-Known Member

    Android 2.1 does not fully support Exchange mobile security policies. That may be your problem.

    You may need to look into the Touchdown app, or wait for 2.2 for native support.
     
  3. Bek

    Bek Android Expert

    Hi - I have an exchange account with security, set up on my Google IO phone, and have not experienced any issues. The only difference I can think of, is that I'm using LockPicker to bypass the security screen. Try that?
     
  4. ahahn

    ahahn Lurker
    Thread Starter

    thanks for the reply- so you're using native exchange support, not touchdown?
     
  5. Bek

    Bek Android Expert

    Correct, no Touchdown (don't even know what it is).
     
  6. OmegaSMP

    OmegaSMP Newbie

    Yeah, I'm curious too...I know this is the second thread on this issue, so I'm officially concerned.
     
  7. ahahn

    ahahn Lurker
    Thread Starter

    link to the other thread, pls?
     
  8. ahahn

    ahahn Lurker
    Thread Starter

    sorry, now I see it. hmm, why didn't I see that thread before?
     
  9. DowntownEB

    DowntownEB Lurker

    BEK - In regards to the Lockpicker you referenced. I just set up my phone with exchange at work and inputting my password every time I sit it down is a pain in the arse. Is lockpicker an app the makes that go away....Thanks
     
  10. bferra01

    bferra01 Lurker

    If you use numeric passcode with activesync the reboot loop wil occur. I corrected this by changing the passcode to alpha.
     
  11. jupiterriver

    jupiterriver Lurker

    I had the problem and decided not to load the firmware update. I have not had the problem since then.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...