1. Download our Official Android App: Forums for Android!

Support EVO doesn't launch keyboard in some text boxes/fields

Discussion in 'Android Devices' started by Showmrock, Jun 13, 2010.

  1. Showmrock

    Showmrock Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    14
    0
    15
    I noticed there were occasions when my EVO would not allow me to type into forum boxes such as this from my phone. Anyone else have this issue?
     

    Advertisement

  2. Aridon

    Aridon Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    224
    Joined:
    May 9, 2010

    May 9, 2010
    224
    45
    43
    Every so once in awhile. Holding menu pops it up.
     
    Matlock likes this.
  3. Matlock

    Matlock Android Enthusiast
    Rank:
    None
    Points:
    163
    Posts:
    649
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    649
    521
    163
    Co-Manager of SONIC Drive-In
    Texas!
    It happens. Like Aridon stated above, it happens. And holding sown the menu button will pop-up the keyboard. Its a smart phone, but it can be dumb at times. No big whoop.
     
  4. Hockeydood

    Hockeydood Newbie
    Rank:
    None
    Points:
    36
    Posts:
    22
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    22
    6
    36
    Male
    Sales, but I am working towards getting into Netwo
    San Jose, CA
    Like he said.
     
  5. Matlock

    Matlock Android Enthusiast
    Rank:
    None
    Points:
    163
    Posts:
    649
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    649
    521
    163
    Co-Manager of SONIC Drive-In
    Texas!
    Like he said. Lol
     
  6. order23

    order23 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 27, 2012

    Jul 27, 2012
    1
    0
    5
    I've noticed this on facebook comment fields. When I tap in the field, the keyboard does not come up. Other fields are fine.

    I use swype 2.50.72.20895.20925 with Andriod 2.3.5 and browser version WebKit/533.1

    Someone here suggested to press and hold menu and the kb will come up.
    Well it does, but swype does not work, and when I tap out the individual characters, get this, they fill in the box in reverse order and are in caps !

    I tried clearing out the browser cache, cookies etc. and it seemed to work for a bit, but no longer. Also the keyboard has a blue tint to it (like it was "selected" or something)

    Starting to think this is an attempt by facebook to censor android users :)
     
Tags:

Share This Page

Loading...