1. Are you ready for the Galaxy S20? Here is everything we know so far!

Evo Install Problem Error 18

Discussion in 'Android Devices' started by An UrgeTo Dance, Oct 25, 2010.

  1. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds
    Thread Starter

    Okay I have tried installing apps on to my phone but on some apps once they start installing (after downloading with no problems) it will say Installation failed unknown reason error code-18. I have tried everything I could think of and it didn't fix it so I called Sprint Tech Support and they had me do a hard restart and erase everything on the phone and it is still giving me the error when downloading certain apps (mostly games), could it be a hardware issue or has anyone else had this problem and how did you fix it. My phone is not rooted and I am running FroYo and all software is up to date.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Mufasa

    Mufasa Lurker

    I had the same problem, just mount you sdcard and delete the file .android_secure
     
  3. EvoDude10

    EvoDude10 Lurker

    THANK YOU!!! Worked like a charm! :)
     
  4. touga55

    touga55 Lurker

    how can i delete the file on the computer or what im having a really hard time help please!!!!:thinking:
     
  5. lesawag

    lesawag Android Enthusiast

    You can do this on your Evo. You need an app. such as Astro card reader (free on the app. market) to be able to view the files on your card. After you download Astro, open it, click on sdcard. There you will find android_secure...delete it.

    Hope this helps...:)
     
  6. lesawag

    lesawag Android Enthusiast

    Sorry, I dont know what I was thinking...its called Astro file manager. Lol
    I also missed the edit button...oh well.
     
  7. dannijohnson

    dannijohnson Lurker

    I am having the same issues with my Evo - I tried deleting that file in Astro but it says "error deleting file"...
     
  8. DarbagDarbag

    DarbagDarbag Android Enthusiast

    im having the same problem all of a sudden
     
  9. robert0712

    robert0712 Lurker

    Alright found a fix. I hooked my phone up to my computer, browsed to .android_secure and deleted the file 'smdl2tmp1.asec'. Problem solved.
     
  10. DarbagDarbag

    DarbagDarbag Android Enthusiast

    Alright I will try that, thanks.
     
  11. MisszYunique

    MisszYunique Lurker

    i just qot my evo & had the same problem after my factory reset ;
    it workedd ! thank you so much ! ;)
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...