1. Check out our companion app, Forums for Android! Download from Google Play

Support Evo keeps putting itself into silent mode

Discussion in 'Android Devices' started by Kuruption84, Nov 16, 2010.

  1. Kuruption84

    Kuruption84 Member
    Thread Starter
    16

    Aug 11, 2010
    19
    4
    16
    Directv
    Pittsburgh, PA
    I'm not sure what's going on with my Evo, but all of a sudden it's been deciding to put itself in silent mode for no apparent reason and I'm missing tons of calls because of it. I will turn the sound back on and then all of a sudden it's off after a couple of hours for no apparent reason. I don't want to have to return the phone, but I'm not sure what other options I have at this point. Has anyone heard of this issue?
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    How long have you had the phone? Have you uninstalled all aps that have been installed since the last time it worked correctly? Rooted? Have you tried rebooting? Have yo tried a hard reset?
     
  3. Kuruption84

    Kuruption84 Member
    Thread Starter
    16

    Aug 11, 2010
    19
    4
    16
    Directv
    Pittsburgh, PA
    I am rooted. I've tried a hard reset and got nothing. The only thing that I've uninstalled recently was launcher pro because I thought that might be the issue, but it's doing it with sense as well. I've had the phone for about three months, but it just recently started doing this about 2-3 weeks ago.
     
  4. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Try deleting dalvik, cache, batt stats and reflashing your ROM over your current ROM with no Data wipe. Typically you won't loose data this way ...even consider after that (if it doesn't work) trying a new ROM to see if it does it on that ROM.

    and don't forget to make nandroids
     
Tags:

Share This Page

Loading...