1. Check out our companion app, Forums for Android! Download from Google Play

Evo mp4 association broken...or something else.

Discussion in 'Android Devices' started by sjcdal, Jul 5, 2010.

  1. sjcdal

    sjcdal New Member
    Thread Starter

    Jun 15, 2010
    I downloaded a movie in mp4 format. It worked great.
    Somewhere I added something that has destroyed the link to play this type of file. Now on the SAME file, copied again to the phone it gives me an error every time...."This file cannot be played."

    I know the evo is fussy about the type of encoding..but this is a file that PLAYED FINE EARLIER. And the same file shared via dropbox plays on other evo's. I have tried other mp4 files all no go.

    Installed DoubleTwist...
    But I have now uninstalled, AND completely erased the remaining DoubleTwist directory on the Evo.

    Driving me nuts...anybody else?

    1. .mp4 file on desktop computer. plays fine
    2. copy the file to EVO \DCIM
    3. it shows a gray box as the preview/icon in Evo Gallery
    4. Click it and it gives popup screen CANNOT PLAY VIDEO Sorry, this video cannot be played.
    The files appear to be identical in size etc..but I just discovered;
    1) If I play on desktop from original location it works.
    2) If I try and play ON DESKTOP from the USB linked EVO the file I just copied...I get error...cannot play on desktop.
    3) Same error if I copy the file BACK from the Evo to the desktop... somehow it has been altered by the Evo.
    4) BTW...if I SHARE this identical original file using dropbox, two other evo owners can play it just fine. So it is not an incompatible .mp4 file..appears that something is altering the file when it hits MY EVO.

    And a couple of weeks ago I had this file on the evo and it played fine...something I have changed or installed is messing this up.

    I thought I remembered reading that doubletwist player does an auto convert on files..that is why I tried to uninstall DoubleTwist and even erasing its orphaned directory after the uninstall. still no joy.


  2. meyerweb

    meyerweb Well-Known Member

    Jun 4, 2010
    No idea what caused your problem, but the quick solution might be just to copy the version that works back to the phone.

Share This Page