1. Download our Official Android App: Forums for Android!

Evo orientation switch not working

Discussion in 'Android Devices' started by Imarc4G, Jun 19, 2010.

  1. Imarc4G

    Imarc4G Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    52
    5
    16
    Federal Officer
    El Paso, TX
    Guys I noticed that the orientation on my evo is not working, I checked the orientation in the setting and it's enabled. I restarted the phone and still same problem, it will not switch during web browsing, email inbox, calculator, etc...

    If anybody had this problem let me know, how did you fix it.
     

    Advertisement

  2. hd.android

    hd.android Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    53
    1
    16
    Try the G-Sensor recalibrate in Settings/Sound and Display, at the bottom.
     
  3. Imarc4G

    Imarc4G Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    52
    5
    16
    Federal Officer
    El Paso, TX
    I try the g sensor calibration and still nothing, it did switch once, after shaking it in landscape position. But it's not even working after that.
     
  4. Imarc4G

    Imarc4G Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    52
    5
    16
    Federal Officer
    El Paso, TX
    Wow, it's very lagging, I have to shake it very aggressive, so it can change., I wonder why, cause I don't have apps running in the background .
     
  5. drprepaid

    drprepaid Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    1
    0
    5
    Having the same issue. Trying to research, but still nothing. I performed recalibration multiple times.
     
  6. sikclown

    sikclown Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,910
    Joined:
    Nov 21, 2009

    Nov 21, 2009
    1,910
    965
    213
    Male
    Business Owner
    New Orleans, LA
    So you are turning your phone to the left exile on the stock browser or in say messaging? Have you rebooted the phone? Have you installed any apps that would have anything to do with orientation? Have you done a Hard Reset?
     
  7. speedfan

    speedfan Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    96
    Joined:
    May 31, 2010

    May 31, 2010
    96
    26
    23
    Nashville, TN
    Mine got stuck in Portrait mode a few days after I got it. I had to do a factory reset to get it to work right again. I do not know what caused it
     
  8. Whiteboyx69

    Whiteboyx69 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Feb 27, 2010

    Feb 27, 2010
    85
    2
    16
    Fort Worth, TX
    make sure your laying the phone down on a level table and not standing it up or on its side calibrating it.
     
  9. mrkhone

    mrkhone Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    22
    0
    15
    i got the same issues here.
     
  10. flcusat

    flcusat Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    5
    0
    5
    Thanks for the tip. That fixed mime.
     
  11. Imarc4G

    Imarc4G Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    52
    5
    16
    Federal Officer
    El Paso, TX
    Thanks a lot, I finally got it fixed.
     
  12. TPT

    TPT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    23
    0
    15
    Wtf?!

    Just happened to me. My first ****ing glitch. I calibrated the phone and still the internet pages stay in the side view.

    What to do?
     
  13. Imarc4G

    Imarc4G Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    52
    5
    16
    Federal Officer
    El Paso, TX
    Lay the phone flat when calibrating.
     
  14. TPT

    TPT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    23
    0
    15
    Did it again.

    Still a problem. Any other suggestions? Anyone?
     
  15. Rigmaster

    Rigmaster Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,584
    Joined:
    May 4, 2010

    May 4, 2010
    1,584
    220
    143
    Power off, turn on, lay flat, then calibrate. That should work.
     
  16. probinson

    probinson Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    122
    Joined:
    May 14, 2010

    May 14, 2010
    122
    47
    43
    Sure. Take it back to where you bought it and see if they can help you. If they can't, just get a replacement phone. I don't know why everyone seems to get so worked up over problems. The phone has a warranty - use it if you need to.
     
  17. TPT

    TPT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    23
    0
    15

    Doesn't work.
     
  18. TPT

    TPT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    23
    0
    15
    Bringing it to a Sprint store today.

    Thanks, fellas.
     
Tags:

Share This Page

Loading...