1. Are you ready for the Galaxy S20? Here is everything we know so far!

Evo Port Test ROMs | Droid Incredible

Discussion in 'Android Devices' started by adrynalyne, Jul 31, 2010.

  1. benson304

    benson304 Well-Known Member

    Yeah I did.

    1. Download the Forums for Android™ app!


  2. nj73

    nj73 Newbie

    Yeah the same things happening to me. I used the link in Timbo2969's signature but I end up with a 124 mb file instead of a 155 mb one.
  3. sprunka

    sprunka Lurker

    b6 still giving the same FC message after wiping dalvik cache. Doesn't seem to hinder anything though, so I'm not worried about it. Did just get a totally random reboot out of nowhere, but that could be anything.
  4. metalmenance

    metalmenance Well-Known Member

    updated to b6 last night and loaded the evo elite theme
    all is great, had one reboot right off the bat when loading apps back from market
    but since no more. very fast, very cool looking, like the colors and icons, sharp!
    battery life is super so far as with b2
    I have not done a kernal yet and with speeds and super bat life now dont think I will.
    Great job
  5. roninld

    roninld Member

  6. mrchambo

    mrchambo Newbie

    Where to get the evo elite theme, please?


  7. crimton

    crimton Android Expert

    any reason why in setcpu the max setting is 528MHz and the min is 19.2MHz? its still maxing out at 998 but it won't let me set anything above 528.

    edit: now it won't go above 499MHz

    ok i just uninstalled setcpu and rebooted and everything seems to be ok now. i'd still like to be able to set some profiles though.
  8. kyle1745

    kyle1745 Well-Known Member

    Had some issues trying to load B6 on a friends phone today. It kept reporting space issues though there were GBs on both the internal and SD storage. We then tried B5 and it loaded without issues. I do not believe there was a storage issue but wanted let everyone know.
  9. roninld

    roninld Member

    I was getting an "Error writing boot" with B6, no space left at line 87, which is:
    write_raw_image PACKAGE:boot.img BOOT:

    Everything else copied fine and the system booted with no problem so far.
  10. Ok so maybe this has been answered but I have tried to download b6 and b1 and I have gotten the same error when flashing them through clockwork. It gets to the point where it says "opening update package" and then it sits there for a while and says "can't open" and gives the file path to where I have the file saved. Then underneath it says "(bad)". Any ideas as to why this is happening? I even got this while trying to flash the Third Wave ROM as well....

  11. tats_06

    tats_06 Android Enthusiast

    Adrynalyne, is michaelnhf still doing the senseless version? Or are we to run the vanilla script from now on? :)
  12. mrchambo

    mrchambo Newbie

    Thanks, crimton!

  13. heffe2001

    heffe2001 Well-Known Member

  14. adrynalyne

    adrynalyne Android Expert
    Thread Starter

    He has my permission 100% to make one from this. However, I have not asked him to specifically. I have the script, otherwise, I recommend a superior vanilla rom:

  15. adrynalyne

    adrynalyne Android Expert
    Thread Starter

    Sounds like the kernel wasn't overwritten. Not a big deal entirely if you want the kernel you had before. Otherwise, I reccomend reflashing, but going first into clockwork and under the partitions? menu, formatting BOOT.
    roninld likes this.
  16. adrynalyne

    adrynalyne Android Expert
    Thread Starter

    Corrupt file. Double check MD5s.
    chilangoblanco likes this.
  17. adrynalyne

    adrynalyne Android Expert
    Thread Starter

    Go to menu and autodetect cpu.
    crimton likes this.
  18. Fezzik77

    Fezzik77 Member

    Ok so I did the b6 update. Something I have done somewhere along the lines has my permissions all messed up. I couldn't install the vanilla script in any way shape or form. Syntax errors. Finally managed to install it by a series of steps that may or may not have helped. Removed the 4 again (tried to install it as it was sent but kept getting syntax errors) reran unrEVOked3 seems like it was in some instructions somewhere and I never did it after I ran forever so I thought maybe that was my issue. It wasn't. Flipped the scripts switch in clockwork. No idea what it does but it seemed to allow me to install the zip without the 4 anyway. Couldn't fix permissions, couldn't su in terminal. Had a hard time making adb do anything useful. Finally got it working using sudo ./adb shell in terminal. Somewhere in all of that I managed to get terminal emulator working to bring up the adb shell commands while booted which is nice I sent myself an email with a copy of the help output so I know what all it can do basically. Now it seems the only thing I can't do is fix permissions in Rom Manager but since I can sysrw in terminal no worries. I managed to copy system files (the htc images) to a folder on my sdcard somehow in Andexplore. Oddly it was working like a Root explorer which was awesome. Now I can use all the HTC wallpapers. I also added a command to my Vanilla script to add some of my personal ringtones to the system/media/audio/ringtones folder. I had issues with the ringtones changing on me when using it from sdcard (probably when I had usb connected looking back but I never really paid much attention to when just that it surprised me to get a different ring tone). My current Vanilla script is more aggressive than the one before so I could get rid of some stuff that didn't work without sense but I kept Flickr, and flashlight and a few other things that were excluded in the original script.

    This time I haven't reloaded the Hydra Kernel. I wondered if it wasn't part of my issue with the internet shutting down without warning. The only thing I have added was the 32mb heap thing. It seems to cut down on shut downs. I will probably add a battery meter with percentages. I really dig on the round ones. I haven't even put home++ on cause adw is pretty darn cool.

    Thanks, glad to learn a little about how the simple zips and scripts work. Wish I knew why my phone was so locked down. I couldn't run anything that has to do with permissions at all except su and now sysrw in terminal.
  19. adrynalyne

    adrynalyne Android Expert
    Thread Starter


    Yeah, I have a modified bootcomplete.rc file in my kernel. Because of this it seems to break fix permissions. However:

    1. A script runs at boot to set the install location to internal memory, instead of auto. This should cut down on unsuccessful market installs.
    2. Any properly chmodded script should be able to run at boot from /system/etc/init.d folder.
  20. Fezzik77

    Fezzik77 Member

    Cool. Not sure why but to install the Vanilla I had to change the set_perm to 0755 won't work as is, works for others though so it is something with mine. I think it turned out that I had both of my scripts with 04755 and changed it. Now that I look back that was probably all it was. So basically we shouldn't have to fix permissions so it is fine it is broken right? Fine with me.

    Everything works fine now. I am using the kernel that was packaged with it and perhaps not quite as fast as the Hydra 1.15 but seems more stable. I haven't tried market stuff. The only issue I had with it was I couldn't buy an app. Seemed to be a problem with Google checkout server error nothing on your end. Then again I haven't been using your kernel until now. The hydra gave me insane battery life. For a while I'll use yours and see if that was cause I trash Rosie or if it was cause the hydras basically shut off when they go to sleep.

    Thanks for the help. Good luck in school. I'm going back myself at 33. Computer networking technologies. Interestingly I work for an engineering company. Purchasing not engineering. Hope it goes well for you. I get one more week to tweak before I will have no time to do anything fun.
  21. This may be dumb....but how do I check the MD5s? And if they are wrong how do I change them?
  22. roninld

    roninld Member

    I did format boot, as well system and data. Still got the error. I came from stock to B5, then to B6.

    I think I'll just download the kernel and apply it separate.

    Thanks for all your work.
  23. roninld

    roninld Member

    GrandMasterB and chilangoblanco like this.
  24. Skorpios1027

    Skorpios1027 Frell me dead

    Kind of OT but, has anyone running Riptide's theme noticed that the 1x4 htc calendar widget no longer works? I can't even place it on any of the home screens. I'm currently running b6 but it didn't work with b5 either. Not a ROM issue and not a big deal, just curious if others noticed.

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date

Share This Page