1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Evo screen stops responding :(

Discussion in 'Android Devices' started by applecitis, Feb 21, 2011.

  1. applecitis

    applecitis Lurker
    Thread Starter

    Hi guys. I am a long time lurker since I had my HTC Hero. I've had the Evo since November and have been loving it, until I had my first real issue with it last night. I noticed that when I tried to type a text, that the "n" key wouldn't work and still won't in landscape mode. It just types an "m" or a "b" like the N doesn't even exist. I also noticed the problem on the upper part of the screen when I was playing a game...it was like there was a dead spot and I couldn't click where I should be able to. I tried to reboot the phone, but when the prompt pops up asking if I'm sure I want to, the screen stops responding and I can't click on anything. I had to do a battery pull to turn it off, but the problem still exists. I can't seem to find anyone who has had this same problem...any recommendations? My phone is not rooted but I do use launcher pro if that helps at all.
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Extreme Android User

    it doesn't sound launcher pro related but have you tried changing your default back to sense?

    there are a few apps that can help you test the screen but ultimately if you find there is an issue you are going to need to take it in to a sprint repair center.

    https://market.android.com/details?id=com.the511plus.MultiTouchTester&feature=search_result

    you can also search the web for an apk called htc calibrate apk

    it is a more precise calibration tool pulled from another htc phone.
     
    applecitis likes this.
  3. applecitis

    applecitis Lurker
    Thread Starter

    Thanks, I downloaded the multi-touch test, and scored a 2. I'm not quite sure what that means exactly though, the directions didn't have a key or anything that I could reference. I couldn't find the other htc calibrator thing but I'm starting to think maybe I downloaded a bad app that is making it freeze and misbehave. I'm going to try a factory reset and see if that fixes it. If not, I guess it's off to the sprint store :(

    Update: This issue has now mysteriously gone away, after the reset and many reboots after that. And since I had reset it, I decided to try rooting the phone too, which I had never done before. Flashed Cyanogen and am now back in love with my phone again (it's kind of like having a new phone with the new ROM.) Very strange though.
     
Loading...
Tags:

Share This Page

Loading...