1. Download our Official Android App: Forums for Android!

Support EVO Shift - Random Signal Drops.

Discussion in 'Android Devices' started by Mezilok, Jun 11, 2011.

  1. Mezilok

    Mezilok Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 11, 2011

    Jun 11, 2011
    1
    0
    5
    Will try not to make a big story...
    So the basic question is:

    Phone Signal going from full bars to zero at random and staying no signal for many minutes while in a "full signal" area?

    Backstory would be:
    I got my sprint phone back in March,
    Bought the EVO shift for the size & keyboard. I previously knew my home had bad signal so I didnt expect much, Sprint offered a Airrave device to hook my my internet, which is supposed to pick up the signal fro the nearest sprint tower, amplify it for 500ft radius along with GPS signal aswell.

    Awesome, I thought, and the first few weeks amazing 5 bars always at my house, of course leaving and going a block away was low or non existent but I was fine with that.

    Then the phone started acting.. odd.. I would have full bars and it would drop to none, then lock in the "X" ... sometimes I could switch on Airplane Mode and take it off and fix the issue. I checked the Airrave and seems fine, then when I went out it did the same thing where my friend who has a Optimus via Sprint would have full bars.

    Took it to the Sprint store where I showed them in action it would have full bars, then bam, instantly 0 standing in one place holding the same way they told me that definitely shouldn't be happing. Then they didnt explain it very well, put it into a box that blocks all signal and sends pings to the phone if it would pick up the pings. Apparently my phone failed the test. They Ordered a new phone, during that time my phone had like 0 signal from when I left the store from when I went to get the new one, I couldn't even pull my Airplane mode trick to have full bars for 5 or so minutes.

    New Phone came in Excellent!!!
    Got the phone, made sure to turn the roaming off to Sprint Only. Awesome bars at the store, take it home, awesome bars, I am back in business right?
    Well 5 days after, with no problems.. it comes again. This time, going from 2-3 bars to 0, in same place that would have full bars. Airplane Mode throttling isnt helping, Power Cycling isnt either. I turn it to Roaming for a bit to see if that helps, seems worse.

    Is this a popular issue with EVO Shift? I have been looking three times before to see, I found one post where they were not assisted.

    I am trying to see if there is some fix that I have just overlooked, perhaps some setting somewhere causing this to happen, I feel a bit discouraged going to the Sprint Store every time the same thing happens. but it is a bit annoying when I cannot use my phone when I need to call or txt someone.
     

    Advertisement

  2. 330D

    330D From My Cold Dead Hands
    Rank:
    None
    Points:
    213
    Posts:
    2,863
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    2,863
    782
    213
    operator
    upstate NY
    I'm a bit late to the party here, but I don't think it is a common issue.... I have never had it happen, or read about it for that matter..... Maybe the weird signal issues you have are because of the random service you get?
     
  3. cutlassracer

    cutlassracer Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    26
    6
    16
    Aircraft Mechanic
    Las Vegas, NV
    My EVO, not the Shift, does this to a certain extent also. I have no idea what causes it. I chalked it up to the signal we have in Vegas now. Or I should say lack of signal. 4 bars to no bars for a few seconds then back to 4 bars, all the time.
     
  4. RedTechno

    RedTechno Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 1, 2011

    Nov 1, 2011
    1
    0
    5
    I was looking for information about this same problem I'm having and came across this post. Mine is doing the same thing, the signal is alright and then out of the blue drops and does not work for a while sometimes days and then works fine again.

    I do not have insurance so no point to go to Sprint but I read somewhere that might be a radio problem with the latest update. BTW, now I remember that was the first time this started to happen. Right after the update...
     
  5. smitty543

    smitty543 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    630
    Joined:
    Jan 16, 2011

    Jan 16, 2011
    630
    97
    78
    Same thing has been happening past month on my EVO 4G and wife's EVO 4G Shift, 0 - 3 bars and roaming intermittently, in same location where previously had strong signal . One person said that Sprint working on towers in region. Hope they fix it soooon.
     
  6. brokendreams20

    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 18, 2011

    Nov 18, 2011
    7
    0
    5
    Where i live there is no signal, thank god i have wifi. Maybe it's because your phone is trying to find a signal and if you are in a bad area it will bounce from different towers. I do know that since the last update (2.3) there have been many issues with the shift. I hope you find a fix and i hope HTC will fix all these issues. It's a shame, because i really like my shift.
     

Share This Page

Loading...