1. Download our Official Android App: Forums for Android!

Root Evo Shift Stuck in HTC boot screen after installing Cyanogen 7.2

Discussion in 'Android Devices' started by rgates, Oct 9, 2012.

  1. rgates

    rgates Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 9, 2012

    Oct 9, 2012
    5
    0
    5
    Hey guys im having trouble with an evo shift. It is rooted through htcdev, it has clockwork as the recovery image and I was attempting to put cyanogen 7.2 on it. I wiped data, cache, system, and even reformatted the sd card. It will boot into the htc screen and stays there indef. No cyanogen splash or rebooting. When I installed cyanogen on the htc evo 4g I used superwipe before I installed cyanogen and it was fine. I can’t use superwipe on the shift because its not compatible. Ive done a lot of researching and found nothing.:thinking:
     

    Advertisement

  2. turkbot

    turkbot Member
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    43
    5
    16
    S on root through htcdev your gunna have to adb push your boot image from the rom
     
    rgates likes this.
  3. rgates

    rgates Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 9, 2012

    Oct 9, 2012
    5
    0
    5
    Well I ran into another problem with it, for some reason I cant get an adb connection to push the boot.img. Under my device manager it says Android 1.0 with exclamation so I tried doing a driver install using this method I found here. And now it says the driver hash is missing or not specified.

     
  4. rgates

    rgates Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 9, 2012

    Oct 9, 2012
    5
    0
    5
    SOLVED : I flashed the boot.img of the rom through fastboot and bam done.(fastboot flash boot boot.img)
     
  5. turkbot

    turkbot Member
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    43
    5
    16
    Glad you got it working
     

Share This Page

Loading...