1. Check out our app, Forums for Android! Download and leave feedback here!

Support Evo won't recognize new 16GB SDcard.

Discussion in 'Android Devices' started by deafcon5, Nov 24, 2010.

  1. deafcon5

    deafcon5 New Member
    Thread Starter
    5

    Nov 16, 2010
    2
    0
    5
    I bought a new SDcard (ADATA 16GB Class 6 MicroSD) I formatted it FAT32, exactly like the original 8GB card and copied all the data from the original SD card onto it. The phone won't recognize the new card at all. My computer recognizes it just fine, but when i put it in the phone, the phone does not see it at all. I've searched for an answer for two days. Any suggestions?
     

    Advertisement

  2. Evo

    Evo Well-Known Member
    53

    Mar 24, 2010
    224
    53
    53
    Did you format the card while it was in the Evo or did you format it in your computer. I haven't done it before but I know there is a setting for formatting the SD card on the Evo.
     
  3. deafcon5

    deafcon5 New Member
    Thread Starter
    5

    Nov 16, 2010
    2
    0
    5
    I formatted on my computer. The phone won't recognize the card at all, so I can't format it in the phone. I tried formatting my original card the same way and it works fine. I don't think the card is fried because it works fine in the pc.
     
  4. Evo

    Evo Well-Known Member
    53

    Mar 24, 2010
    224
    53
    53
    Any luck yet? I Google around and I can't come up with any reasons why u r having any problems. One I did see was that when you copied and pasted your info from old card to new card, you need to make sure you paste in the main directory, not in any sub folders.
     
  5. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    all I can really think of is to format the card again, use full, not quick and make extra certain you are properly seating/inserting the card. mine did this once and i didn't quite have it pushed in all the way
     
  6. Evo

    Evo Well-Known Member
    53

    Mar 24, 2010
    224
    53
    53
    Was just looking at some settings on my phone and just thought of this. When you took out your original SD card, did you unmount it first? The Evo may not recognize any other card because all it will look for is the mounted card. If doing that doesn't work, maybe try unmounting, restart the phone, install new card, start phone again, and then mount new card.
     
Tags:

Share This Page

Loading...