1. Are you ready for the Galaxy S20? Here is everything we know so far!

evo wont stay in silent/vibe mode

Discussion in 'Android Devices' started by boxermansr, Jun 28, 2010.

  1. boxermansr

    boxermansr Member
    Thread Starter

    Just noticed this this morning (don't think it's happened before).. this is my second evo (0003 buld), had it for a few days.

    This morning (after having gone to bed last night and putting it on silent), i got a text and my phone started going off.

    Set it back to silent, and a few minutes later, it went off again after getting another text.

    Changed it to silent again and literally sat and watched the phone (w/ screen on) and watched it change back to "normal" on its own.

    Tried the same thing w/ vibe and after about 30-40 seconds it went back to normal on its own.

    I already did a hard reset/wipe and its still doing the same thing. I have nothing off the wall installed (that I didnt have on my 0002 device, and it wasnt doing this).

    Anyone else have/having this issue?

    1. Download the Forums for Android™ app!


  2. pwabbit

    pwabbit Android Enthusiast

    Not sure about that one. You might try Sound Manager to control the volume of ringers, alerts, etc. I use that because I can't afford to have any sounds coming from the phone during meetings.
  3. htcevolee

    htcevolee Android Enthusiast

    Are you using a 3rd party app to change "sound\vib" profile? HTC has a home grown widget to do this.
  4. boxermansr

    boxermansr Member
    Thread Starter

    I'm using the one that comes with the device (the widget). I've also just changed it via the sound settings, as well as holding the power button down and selecting vibrate or silent.

    Works for about a minute, then it set's itself right back to normal (w/ sounds enabled and all).

    My 0002 one did not do this, and this was has been fine since I got it on Thursday, just started doing this last night/this morning.

    I've hard reset twice, formatted the SD card (thinking *maybe* it'd help), and even not installed anything at all after one of the hard resets, just trying to see if somethiing might be changing it for me, and I get the same results.

    BestBuy has none in stock so I can't swap, so I guess I have to turn my phone completely off now when at work, which isn't very helpful since I have a family member in the hospital, and would like them to be able to reach me if they need to.
  5. Crodley

    Crodley Android Enthusiast

    There is an app, called Locale, I think, that will set your ringers to a certain profile based on WHERE your phone is, maybe you have that app or something like it working...
  6. boxermansr

    boxermansr Member
    Thread Starter

    Right now, I have *nothing* installed. Fresh clean hard reset, and after about 30-90 seconds of setting it to vibrate or silent (whether I use it, or let the screen turn off and do nothing), it sets itself back to the normal profile.
  7. sag7392

    sag7392 Well-Known Member

    I thought I was the only one having this very minor issue...which can be sometimes annoying having to check it to ensure its state. At first, I thought it was a 3rd party app I was using, so I deleted it and tried another 3rd party app. It still did it, so I went with the stock widget and it still did it. So I installed Quick Settings and just lived with it. Funny thing is, is that it only does it a couple of times after I change settings (i.e. sound to vibrate or vibrate to silent). After that, it sticks with what I want. I don't know...
  8. shamim316

    shamim316 Newbie

    I did not find any HTC widgets that control volume/vibrate settings. How do i get it?
  9. boxermansr

    boxermansr Member
    Thread Starter

    I can't figure this out.. Even after a complete wipe and install of NOTHING at all, it still won't stay on silent or vibe.. Grrr..

    I did notice though, if I set it to vibe or silent, and power it off and back on, it will stay on whatever I had it set ON when I turned it off and back on.. so seems for now at least, I'll have to set it to vibe or silent, and turn it off and back on, then if I change it of course, I'll have to do the same all over again. What a PITA
  10. htcevolee

    htcevolee Android Enthusiast

    Click the + on the home screen
    choose Widget
    choose "get more htc widgets"
    choose "profile"
  11. sag7392

    sag7392 Well-Known Member

    Yeah, I noticed that too. And just like you, I left my screen up to only watch it change by itself. This really is becoming a real PITA. I'm going to keep playing with it to find a possible solution.
  12. boxermansr

    boxermansr Member
    Thread Starter

    Good luck, lol. I'm pullin my hair out tryin to figure it out. If you figure it out, let me know. Thanks.
  13. sag7392

    sag7392 Well-Known Member

    I think I found my problem. I have an app named Call Blocker Elite...the paid version. I decided to uninstall it and see what would happen. Well I'll be damned if that was the problem. After removing it, I've had no problems with it staying on whatever profile I choose. So I'm going to email the Dev and let him/ her know. So if you have this app, your problem rests in it. If not, I don't know.
  14. sag7392

    sag7392 Well-Known Member

    I contacted the Dev, who found the bug and deployed an update to resolve this issue.
  15. dharma19

    dharma19 Lurker

    UMM....BAD NEWS....I have had this problem with this phone since I bought it. I deleted all of the third party apps, did a reset, and same problem, except in reverse. My phone will set itself into mute or decrease the volume while I am talking on it or watching a video, etc. It makes people think that I have hung up since the volume goes to nothing.

    If the dev. has done an update, it must not be for my phone lol.

    It is infuriating. It is real. Also, my phone shuts off when I am talking on it--anyone have that problem? Thank you. :thinking::mad:

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page