1. Are you ready for the Galaxy S20? Here is everything we know so far!

EVO4G, htc sync issue, tried RUU phone probably bricked

Discussion in 'Android Devices' started by cyrix, Apr 11, 2012.

  1. cyrix

    cyrix Lurker
    Thread Starter

    Hello everyone.

    So I suppose I'll start at the beginning. I was having issues with many apps lagging an incredible amount. When this ever happened I would just do a hard reset/clear of my phone, then install what i needed again, and go about my business. Never had a problem with this ever over the life of the phone.

    Well I did that today and started getting the HTC sense has stopped working error before I could even get to my home screen. And it just kept popping back up. I couldn't get into the settings at all, nothing I tried was working. Hours spent reading articles and forums yielded zilch.

    So I stupidly just went and got an RUU but that failed about half way through.

    Now I'm sitting here looking at the phone and it just has a black screen that says HTC on it with four triangles in the corner with exclamation marks in them.

    I did have the phone rooted before and used unrevoked to do so. Again, never had a problem flashing a new rom to it, resetting it, clearing it, nothing.

    Basically I'd just love to get it back to completely stock. Even if I need to reroot the thing, assuming it's not bricked that is.

    So what do you need to know from me so I can provide you with the information necessary to help me solve this little conundrum.

    EDIT: I can't get into the Hboot screen by holding power and volume down. All I see is RUU on that screen when it does manage to pop up. None of the usual menu options show up.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mikem0269

    mikem0269 Android Expert

    Did you try pulling the battery and wait about ten sec then put battery back in and see if you can get to hboot. If so you need to install recovery again the ruu gave you the stock recovery Red Triangles.

    Here is the link for amon_ra recovery. Rename to PC36IMG and put on root of sd
    go to hboot and select yes to update. Then you should be able to flash a rom again. But this all depends on you getting into hboot.

    http://files.androidspin.com/downloads.php?dir=amon_ra/RECOVERY/&file=PC36IMG.zip
     
  3. Rxpert83

    Rxpert83 Dr. Feelgood

    Can you get to recovery? If so, just flash a new ROM.
    If not, can you get to H-boot? If so, try to re-install your recovery and then install a ROM.


    I'm wondering why you just didnt reflash your ROM instead of running the RUU?
     
  4. cyrix

    cyrix Lurker
    Thread Starter


    I did try that. Still takes me to the black screen with the four white triangles.

    Panic and stupid critical thinking on my behalf. The closest I can get to Hboot is a quick little flash of the screen but only RUU on it where the normal options are then it goes right back to the black screen.
     
  5. mikem0269

    mikem0269 Android Expert

    Is the ruu still on your sd card? If it is get rid of it if you can with a sd reader if you have one.
    The hboot may be trying to do the update when it sees the ruu
     
    dustwun77 likes this.
  6. cyrix

    cyrix Lurker
    Thread Starter

    It doesn't appear to be.
     
  7. Rxpert83

    Rxpert83 Dr. Feelgood

    What H-boot do you have? What RUU did you run?
     
    dustwun77 likes this.
  8. cyrix

    cyrix Lurker
    Thread Starter

    As much as I hate to admit it, and as humiliating as it's going to be, I do not know the answer to either of those. The latter because I deleted the RUU from my desktop before noting which it was.

    I am not a clever man.

    Also worth noting, I cannot power down the device in anyway other than removing the battery.

    EDIT: I do have this RUU, but it is not the one I had run initially Supersonic_3.70.651.1
     
  9. Rxpert83

    Rxpert83 Dr. Feelgood

    Ok, What method did you use to root then? That might help us narrow it down in order to try to get you the right RUU for your H-boot.
     
    dustwun77 likes this.
  10. cyrix

    cyrix Lurker
    Thread Starter

    I used unrevoked.
     
  11. IOWA

    IOWA Mr. Logic Pants

    Sorry for the silly question, but have you tried to get into hboot directly using power + vol down ?
     
  12. cyrix

    cyrix Lurker
    Thread Starter

    Yes. Can't do it.
     
  13. Rxpert83

    Rxpert83 Dr. Feelgood

    Well basing that you used unrevoked to root you had Froyo which had an H-boot under 2.15

    Official update RUU's that I was able to find:

    Official Froyo OTA 3.26.651.6 2.15.00.07.28 26023_R01 Froyo 2.2 2 August 2010
    Pojoman vs. HTC - The race of the "delayed" 2.2 software fix. - xda-developers

    OTA Update #4 3.29.651.5 2.15.00.09.01 26023_R01 Froyo 2.2 22 September 2010
    *OFFICIAL* RUU_SuperSonic_S_Sprint_WWE_3.29.651.5_Radio_2.15. 00.09.01_NV_1.77_CNV_re - xda-developers


    OTA Update #7 3.70.651.1 2.15.00.11.19 27167_R01 Froyo 2.2 15 December 2010
    [ROM] RUU SuperSonic EvO 3.70.651.1 OTA - Stock - Sense - Deodexed & Odexed Version - xda-developers

    Source

    Hopefully one of those will work
     
    dustwun77 likes this.
  14. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok looks like you are still stuck in ruu mode. so are you saying that you do not have the ruu on your computer any more? what kind of a ruu was it? was it in the form of a PC36IMG file? did the file have a RUU in the name of the file?

    try and run this ruu (if the ones that rxpert provided do not work):
    RUU_SuperSonic_GB_Sprint_WWE_4.54.651.1

    run this ruu on your computer with your phone plugged in via usb. hopefully this will finish the process and your phone back to normal.
     
  15. cyrix

    cyrix Lurker
    Thread Starter

    I tried all of them this morning, at 5am EST no less after having my desktop go haywire and me spend an hour getting it back up (this is NOT my week)

    None of them would finish. I wish I knew why.



    This worked.

    I owe all of you guys a beer, or twelve. I'm usually better with dealing with this crap, but I hit panic mode and managed to fudge it all up. But it's working now.

    Thank you all so much. This was a pretty pleasant experience compared to other tech forums I've had to deal with.
     
    mikem0269, hove131, dustwun77 and 3 others like this.
  16. Rxpert83

    Rxpert83 Dr. Feelgood

    Glad you got it up and working.

    I wonder why the gingerbread RUU worked? Radio maybe?
     
    dustwun77 likes this.
  17. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    NICE!!!!!!!!!! glad it worked for you. and you came to the best forum on the net! one question though. are you rooted? with this ruu you will not have a custom recovery so you will need to install one if you want to flash roms. if you need assistance with that let us know.
     
    frenchy714, dustwun77 and Rxpert83 like this.
  18. hove131

    hove131 Well-Known Member

    You the man ocnbrze!!!
     
    ocnbrze likes this.
  19. volume01085

    volume01085 Lurker

    i have tried all of these none of them have worked im guessing cause i still have s-off is there anyway to turn s-on then ruu it from ruu mode cause i c=only get the same screen as he was with ruu mode or a black htc screen with ! in a triangle in the corners
     
  20. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    welcome to the forums!!!!!!!!!!!!!!

    we need a little info. what is your hboot and baseband? what are you trying to do?
     
  21. volume01085

    volume01085 Lurker

    the hboot is 2.16 and i was trying to ruu it and then there was some sort of error cause my gf disconnected the cable by accident now i get the black htc screen with triangles with ! in the middle im able to occasionally get a screen like the bootloader but it is only for ruu i have tried a ton of ruu"s none of wich seem to work some seem to at first but then it gets a connection error when its almost finished is this because the phone is still s-off if so can i s-on it somehow from either of those screens
     
  22. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok what ruu's have you tried? in which form have you used(PC36IMG or the .exe version)?are you trying to unroot?
     
  23. volume01085

    volume01085 Lurker

    im not trying to unroot i was trying to get it flashed to boost and i couldnt get the programing menu on the rom i was on so they asked me to ruu it so i went online and .exe ruu'ed it all the ruu's i have tried are .exe and the one i did before trying to get it flashed is the one that created the problem all i know is it was the newest gb one i could find while it was going the cord was unpluged around half way thru the ruu all the others i have tried have done nothing to fix it. if i have to unroot it or turn s-on back on i dont care i know how to root and turn s-off just stuck on this problem atm never had anything like this happen before
     
  24. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    do you have the link to that file? also can you get to the bootloader?
     
  25. volume01085

    volume01085 Lurker

    no i dont have a link for the file also no access to bootloader i wish i could get the bootloader cause i would be able to fix it but no luck there
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...