1. Download our Official Android App: Forums for Android!

Support Exchange 2010 email help - no .com

Discussion in 'Android Devices' started by RobotGeek, Jan 15, 2013.

  1. RobotGeek

    RobotGeek Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    1
    0
    5
    I have a non typical email login that is preventing me from entering in my email info.

    A normal one is "MYNAME@COMAPNY.COM"


    My login has to be entered without the .com


    so it looks like this "MYNAME@COMPANY"

    The login entry page will not let me continue to the domain page in the email setup screen.

    I have tried several different atempts to enter the login info and password then manually edit it later but these methods did not work.

    I know the information is correct since it works like a charm on OWA.POSTOFFICE.NET

    how can I make the email entry page take my info as needed without the .com???

     

    Advertisement

  2. Soulbro

    Soulbro Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 18, 2013

    Jan 18, 2013
    1
    0
    5
    hi

    if your email settings are username@machinename then that would be the internal name of the server, not the internet name of the server.

    What you need to know is the internet name of the server

    your username is the username you use inside the network, your email is your normal email address, and the server address will be the externally resolvable name of the exchange server.

    If your company doesnt have an externally resolvable name for the server then you will need to use the external TCP/IP address of the company in the server name box.
    If you don't know the external TCP/IP address of the company, from inside the network surf to whatismyip.com and it will tell you what your external TCP/IP address is.
    Hope this helps
    Soulbro
     

Share This Page

Loading...