1. Download our Official Android App: Forums for Android!

Root Exchange Account on SkyRaider 2.5.2 Sense

Discussion in 'Android Devices' started by appleaj, Aug 25, 2010.

  1. appleaj

    appleaj Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    440
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    440
    55
    73
    Mechanical Engineer
    USA
    Has anyone had problems setting up their Exchange e-mail account with this ROM? I can't seem to connect after I put this ROM on my Incredible.
     

    Advertisement

  2. bencrawfo

    bencrawfo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    2
    0
    5
    yep had the same issue. i found that it didnt work when i was trying to add email to the laucher 2.0. I went to the app list, launched mail, and entered my username and password. Connected just fine and I could add the mail shortcut with an issue from then on.

    My exchange mail is still working. Maybe this isnt your exact problem but it worked for me.
     
  3. intersys

    intersys Newbie
    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    May 3, 2010

    I have the same problem - did a manual setup and can't connect to the exchange server using skyraider 2.5.2


     
  4. appleaj

    appleaj Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    440
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    440
    55
    73
    Mechanical Engineer
    USA
    Well, I got mine to work just using the quick setup (only e-mail and password). Not sure what was going on. Good luck to the rest of you though!
     
  5. azwildfire

    azwildfire Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Aug 4, 2010

    Aug 4, 2010
    11
    3
    16
    AZ
    My exchange account works just fine.

    Auto setup will only work on exchange 2007 or later with autodiscover or outlook anywhere enabled and configured.

    If your username / password don't work - most likely it is related to cert chains. this is especially common if your outlook web access server uses verisign certs.
     

Share This Page

Loading...