1. Are you ready for the Galaxy S20? Here is everything we know so far!

Exchange Active Sync (secure)

Discussion in 'Android Apps & Games' started by flyerjoe, Dec 21, 2009.

  1. flyerjoe

    flyerjoe Newbie
    Thread Starter

    I work for a large company who uses exchange active sync server. A co-worker bought a motorola droid which supports exchange server but not security features that windows mobile uses or the 2.0 iphone uses. The company requires a password to interact with their email system. I currently have a 6.1 mobile and can connect. I would like to get an android phone next and was wondering if there are other email apps to support android in this secure format? Appreciate any thoughts.

    1. Download the Forums for Android™ app!


  2. rioja

    rioja Guest

  3. Redflea

    Redflea Android Expert

    Good luck. I never got things working, even with touchdown. My company has security that won't work with the Droid. So far only windows phones work.
  4. OldSmoky

    OldSmoky Member

    If your company maintains an Outlook Web Access site, you can get Touchdown work. My company only allows access to devices purchased by the company, the OWA trick works well for me.
  5. Redflea

    Redflea Android Expert

    The OWA angle w/Touchdown didn't work for me because at my company access to OWA is restricted to either being behind the firewall, or to devices w/a company-provided USB key attached. :( Very frustrating...IMAP is my only option for email w/my Droid.
  6. flyerjoe

    flyerjoe Newbie
    Thread Starter

    We attemted to use touchdown on the droid....got the following...
    Finally was able to get touchdown to work!

    Checking Certificate...
    Checking ActiveSync with SSL...
    AUTHENTICATION FAILURE provisioning ActiveSync: Check your credentials ActiveSync version check returned negative, but still trying for 12.1

    Checking ActiveSync without SSL...
    The connection was reset:Exception performing request ActiveSync version check returned negative, but still trying for 12.1 Checking 2007 with SSL...
    attr value delimiter missing! (position:START_TAG <HTML dir='null'>@2:11 in java.io.StringReader@44abbcc0) for operation: Subscribe-> Error renewing a subscription Checking 2007 without SSL...
    Error renewing subscription: Refresh folder list and try again.
    Checking 2003 without SSL...
    The connection was reset:Exception performing request
  7. ruscok

    ruscok Lurker

    I have this exact issue. Touchdown was working fine, and all of a sudden it stopped working. Now have the same log when trying to connect. What changed?
  8. flyerjoe

    flyerjoe Newbie
    Thread Starter

    Did you change your password in one system and not the phone? Did your IT department change anything?
  9. blackbirdfly

    blackbirdfly Lurker

    I am having the exact same problem. Touchdown worked flawlessly on my Droid, and then I had to have it replaced, and now I'm receiving the same error you pasted in. Any solutions yet?

  10. ruscok

    ruscok Lurker

    I wish.... getting frustrating. Not sure if its my issue or security on the EX server.

    response to flyerjoe:
    Did not change anything. Password is still the same for Exchange and the Domain. I work for a large company and really dont have access to the Exchange Admin very easily. All of our IT support is outsourced accross seas. The Droid is not officially supported by our company, hence why I am using Touchdown with ActiveSync that supports (Simple Pin & Remote Wipe) to meet the security policies. It worked for about 2 weeks and then all of a sudden stopped working. I am wondering if the Admins finally caught on that I was connecting a droid and not a Win Mobile 5 and above, and then applied a stricter security policy. I should have change the device from "Android" to "Smartphone".. Maybe that would have hid it a little better.

    Since You had posted the same exact log file that I have currently with a statement that you finally got it working, I was hoping that you had some insight on your solution.

    Still have not got a call back from my IT support. Wondering why its not working???
  11. blackbirdfly

    blackbirdfly Lurker


    Our problems are pretty much the same. I'm actually trying to configure a Droid for a co-worker, and don't have access to change any account settings, as everything is outsourced overseas as well.

    The user had dropped his old Droid in the sink, and it was damaged, but up until that point, Touchdown worked beautifully. Now, with the same settings, I'm getting the same errors as you are.

    I can't call IT because it's not a company-provided or supported phone, but I'm getting so frustrated because it was working up until about a week ago!

  12. ruscok

    ruscok Lurker

    I hear what your saying. Need to figure this out soon.
  13. blackbirdfly

    blackbirdfly Lurker

    If only Google would release a patch that supported Exchange. I've heard Moxier is good, but I don't want to spend $25 without testing it first. Sigh.
  14. flyerjoe

    flyerjoe Newbie
    Thread Starter

    I am using an windows 6.1 phone xv6800. My son purchased a droid and i wanted to prove android can work with my exchange server at work. I finally setup then deleted it on my sons phone but had it working. I had emails from touchdown on what to look for but must have deleted them. The best thing to do is check setup per http://tinyurl.com/tdstart and http://tinyurl.com/tdsupport at NitroDesk. I emailed questions and received a quick response.
  15. mrmiyagi4tw

    mrmiyagi4tw Lurker

    Try Divide. Enterproid | The Divide? platform enables BYOD mobility


Share This Page