1. Download our Official Android App: Forums for Android!

Exchange ActiveSync App

Discussion in 'Android Apps & Games' started by kiklion, Mar 15, 2011.

  1. kiklion

    kiklion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    5
    0
    5
    My company is looking into allowing email access to our staff that would prefer and android or an iPhone over a black berry. I tried Corporate Sync that came default with my Motorola Droid 2 and I tried TouchDown but I couldn't get either to work.

    We use RSASecureID here and I believe that is what is keeping either of those two applications from working. Does anyone know of any app that would sync my office Exchange email with my Droid and is compatible with RSASecureID?
     

    Advertisement

  2. ExSaint

    ExSaint Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    340
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    340
    53
    53
    Houston, TX
    i really doubt that RSA Secure ID is your issue.
    What settings are you attempting to use? For what domain and server name are you using?
    (Don't actually give the exact name out) just an example.
     
  3. taf

    taf Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    8
    0
    5
    I had a similar issue, and agree with OP. My issue was the server address and domain name were not what I assumed them to be. Check with your Co.'s IT person to verify the info required is accurate.

    Good Luck
     
  4. kiklion

    kiklion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    5
    0
    5
    UserName: domain\firstname.lastname

    password: windows password for domain account

    Sync Calendar/Contacts/Email are all checked off

    email address: FirstInitLastName@domain.com

    Server: mail.domain.com , also tried external Ip address of mail server

    Account Name: Work
    Use Secure Connection: Checked
    Verify Certificate: Checked

    I checked my login's exchange account and I have ActiveSyn enabled. Is there something in AD that also needs to be checked?

    I had a similar issue, and agree with OP. My issue was the server address and domain name were not what I assumed them to be. Check with your Co.'s IT person to verify the info required is accurate.

    Good Luck

    Unfortunately, I am the IT person here for now. I usually focus on minor internal support and custom programs for clients but our exchange tech is on a personal leave of absence for the last 3 weeks with no known date of return.

    Other notes:

    We access Outlook Web Access through https://mail.domain.com/owa

    Thanks for any help with this.
     
  5. ExSaint

    ExSaint Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    340
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    340
    53
    53
    Houston, TX
    try this....
    For server name list the OWA address. (works the same)
    for domain (don't leave this blank). List your domain domainname.local
    See if that works.
     
  6. kiklion

    kiklion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    5
    0
    5
    Trying this now, are we talking about Corporate Sync? I don't remember if this is default with the Droid or if I downloaded it awhile ago and forgot i did so.
     
  7. ExSaint

    ExSaint Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    340
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    340
    53
    53
    Houston, TX
    the default one is just in the default mail app. Exchange active sync. Should work on either one.
     
  8. wavemaster

    wavemaster Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Jun 28, 2010

    Jun 28, 2010
    24
    1
    16
    check to make sure you have access permission, the right server name and select to accept any certificate.
     
  9. kiklion

    kiklion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    5
    0
    5
    I go to settings, Accounts, Add Accounts.
    From there I have 3 apps that seem to apply, 'Corporate Sync', 'Email', and TouchDown (Android 2.0)

    If I go into Corporate Sync, it asks for:
    Domain\Username: Using my domain username
    Password: Using the domain password
    Email Address: Enter my email address
    Server: mail.snpcpa.com, won't take /owa, says server name must be properly formatted.
    Use Secure Connection: True

    I tried changing domain to DomainName.Local, no dice.

    check to make sure you have access permission, the right server name and select to accept any certificate.

    Not sure what you mean. I ensure my domain login has full access and send as permissions within exchange. Server name is the same as the server configuration within exchange management console. I don't see any option to accept any certificate.

    I received a response from TouchDown support stating that their app does not support RSA SecurID protected servers.
     

Share This Page

Loading...