1. Are you ready for the Galaxy S20? Here is everything we know so far!

Exchange ActiveSync on HTC Hero

Discussion in 'Android Devices' started by wormsley, Jul 27, 2009.

  1. greatcasa

    greatcasa Newbie

    Any updates or fixes on this. Nothing I do will allow me to sync on my Sprint Hero. I've used all the same settings that were on my Blackberry to no avail. This is ridiculous.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. A1Dan

    A1Dan Member

    Eh? Mine does the opposite, only does the inbox, and I have to go and do the sent items manually!

    Any idea how you got it to do that?

    Maybe we should swap phones / email accounts / jobs / lives?
     
  3. golder

    golder Member

    I have a problem with my Exchange ActiveSync:
    I just sent an email from the phone but going through all the folders I can't find it! It's not in sent items, not in outbox, not in drafts, it's nowhere.
    I checked my exchange activesync webmail on my computer and I find it in the Sent items folder in there! Why isn't it in my phone?
     
  4. A1Dan

    A1Dan Member

    Maybe because the sent items won't have synced. Have you tried hitting refresh in sent items?

    Really wish it would just sync all folders every time! My old WinMo HTC did.:(
     
  5. golder

    golder Member

    That worked.
     
  6. A1Dan

    A1Dan Member

    Cool - my first solved case!:D;)
     
  7. golder

    golder Member

    Thanks. Now I have to go back and solve the other 20 problems with the phone.
     
  8. A1Dan

    A1Dan Member

    Yup, me too!
     
  9. Miri

    Miri Lurker

  10. darwinlambeth

    darwinlambeth Lurker

    BlackSheep had the correct answer. I am and Exchange admin and have been down the avenue before. I set up a how-to on my website that tells you step by step how to get this working.

    Please note the setup is for an Iphone, but the principle is the same.

    www.OSDevices.com
     
  11. jmorse

    jmorse Member

    Thanks Pete! This fixed my issue.
     
  12. msjazz79

    msjazz79 Lurker

    Ok I'm trying to setup Yahoo Mail on my friend's Sprint HTC Hero, I click on the icon that states MAIL, and the setup is using "Exchange Activesync" the fields follow as:

    Email Address: username@yahoo.com

    Server Address: "not sure what to put here"

    Domain: www.yahoo.com

    Username: username@yahoo.com

    Password: password inputed

    I thought I put in all the required info correct bu the error keeps coming back about server address needs to be correct and I'm not sure if I put the correct domain info down. Can someone please assist and inform me of the correct information? Also this account is just a regular Yahoo account, not a PLUS account
     
  13. Caspa

    Caspa Well-Known Member

    You need to use the 'Other (POP3/IMAP)' option, not Exchange ActivSync...

    Nice smile by the way...:)
     
  14. monkegeo

    monkegeo Newbie

    Had Exchange ActiveSync working perfectly well and then it just stopped. No notifications, but I just stopped getting emails.

    I tried all the methods listed to fix this, but nothing worked.

    Finally, I deleted the Exchange account. A bit scary as all my contacts got deleted (not sure why this is necessary as I'd been through this with an N95 and it left the contacts, but anyway...). Ran through Exchange setup again with exactly the same settings and it works perfectly now. :)
     
  15. flammenwurfer

    flammenwurfer Well-Known Member

    I've still never been able to Exchange working on my phone. I've tried all the suggestions I could find and still no dice :( Hopefully it works better in 2.1 when it gets here.

    I tried the Touchdown trial and it worked great, but I don't need it enough to spend money on it.
     
  16. schnelle34

    schnelle34 Newbie

    I'm so close but still can't get it working. I'm up to the 'Failed to create the account. Please try again later.' error. Which means I'm talking to the exchange server and my credentials are correct.

    I read above that this error means I have to exempt myself from Device Security settings in Exchange. But when I look at the Mobile Services properties the 'Enforce Password on Device' box is not checked. I even tried checking the box and then set myself as exempt but that didn't work either.

    Everything on the Mobile Services Properties - General tab is checked.

    Any suggestions?
     
  17. Caspa

    Caspa Well-Known Member

    Just had our SBS2008 installed along with the SSL certificate...

    Given the details to setup an iPhone via ActiveSync and was able to get my Hero up and running flawlessly!

    Was expecting a load of problems and issues and thought I'd need to wait for the 2.1 upgrade or purchase Touchdown...
     
  18. tombombadilll

    tombombadilll Lurker

    One of my collegues had problem with active sync after updating her password. The solution to the problem was that she was using swedish special characters like
     
  19. MAzboy

    MAzboy Member


    I am using Exchange 6.5 and there is no 'Device Security' option, any ideas where i find this?
     
  20. outwism

    outwism Newbie

    I've read through many forums, talked w/ Sprint and HTC. Not 1 forum or person I have talked to can help me. I'm to my final straw and about to sell my phone and get an EVO. My company just upgraded to google apps so we are trying to do away w/ MS Exchange, however, while we work out the bugs, our contacts and email are still there. When we were using the MS Exchange Server, I was able to connect/sync mail, contacts, and calendar. However, when we switched over to the google cloud, I cannot for the life of me sync up. The worst part is all of my contacts are on Exchange and I need them!!! I have tried many work arounds, but none are satisfying. I have tried adding a 2nd google account to the native gmail app, but it fails says cannot connect. I tried opening mail.domain.com to see if there was a certificate of some sort I could dl, but no luck.

    I have verified my settings w/ coworkers one on the EVO, the others are on the Iphone who all connect to the new google exchange.

    The issues I have are when I try adding a new exchange account, I get to the step that states that I can sync my calendar, contacts, email. When trying to refresh, nothing happens. I then get prompted to enter a password, new password, and to confirm the new password. I have no earthly idea what password is asking of me nor what the purpose of this particular password is asking. Our admin is an iphone user and has no real desire to assist me in my issues. Someone out here has got to have an answer for me! Please help!!!

    Thanks in Advance!
     
  21. dthoupis

    dthoupis Lurker

    SOLUTION FOUND!!!

    I was not a user of these forums but after checking the web I think the method I used was the one which really helps. I tried in vain for 3 days over 3G network to set up the sync but it was not working. The solution was very simple.

    Connect to your office network over WI-FI and dissable the mobile network!!!
    Setup the Exchange sync as per Hero instructions (which is pretty straight forward. You need your domain name and server details from your IT department) If it gives you a warning regarding certificate not authorised or something just accept it as this is mainly for Windows based mobile devices.
    Use the username and password you use for your computer at work
    WALA!!

    After that it synced all my e-mails and calendar (didn't really need all those contacts) and I then switched off the Wi-Fi and turned the mobile network on. I tried sending e-mails, receiving e-mails, changing calendar from both sides (my computer and the Hero) and it works with no problem.

    The HERO really lives up to the name. Hope this method can help other people.

    Demetris
     
  22. 10digit

    10digit Lurker

    Alltel Hero 2.1. After 8 days of using gmail hosted domain and exchange server, which both setup perfect first try I was satisfied all was working. 3 days ago activesync on both accounts went to manual in the email account options and in the main android settings. No matter what I changed it to, it will immediately default back to Manual. Couldn't figure it out except to follow post to reset phone and start-over. I basically gave up fixing it and decided I didn't want to mess with it at this time as I have another fruit device that is working fine without a burp since I owned it. Other night I was messing around with the Hero and checking out the widgets (seeing what it can do) and I must have downloaded a widget but never installed it, called: Dazzle (1x1 2x1 3x1 4x1). Basically its a tool bar that you can add a quick switch for gps, wifi, bt, ring, vib, sound, cell srvc, plane mode) etc. So installed the 4X1 and one of the icons on the tool bar was ActiveSync logo. And the indicator was showing "off". Not really know what it did, I pressed it, which turned it on. All of a sudden all my email accounts started syncing again, and it's never looked back. Now when I go into Email account options, it's set to where I originally had it which was immediate sync data. Apparently something is up with an OS glitch, but this widget some how recovered the setting and reactivated it. Problem fixed, been running fine for a couple of days, pushing and polling instantly.
     
  23. asheltz

    asheltz Lurker

    I was able to sync my Exchange email for a few weeks and then it suddenly stopped syncing and showed the sync error and wouldn't update my mail, calendar, or contacts. Any ideas on a reason why it would work for a while and then stop?
     
  24. fangorn

    fangorn Newbie

    Did you change your domain password?

     
  25. asheltz

    asheltz Lurker

    No, nothing changed. I removed that account after a while and tried to just start over with the setup, and it just reads as "Error Failed to create the account. Please try again later."
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...