1. Check out our companion app, Forums for Android! Download from Google Play

Support Exchange - Can only download past day mail

Discussion in 'Android Devices' started by dinc_synnir, Aug 3, 2010.

  1. dinc_synnir

    dinc_synnir New Member
    Thread Starter
    5

    Aug 3, 2010
    2
    0
    5
    I am unable to see exchange email more than a day old. I go to Menu>More>Settings>Send&Receive>Download Past Mail and I only see 1 day listed. No other options are available.

    I've already removed the account and added it back, but I still only have the option to download 1 day past mail.

    Anyone know how to change this so I can see more than 1 day? I have the personal data plan and I'm pointing to our companies OWA server. iPhone users of the same settings can see well past 1 day.

    Is there any way to correct this or is it a bug of the phone?
     

    Advertisement

  2. clipperqb

    clipperqb Well-Known Member
    68

    May 3, 2010
    218
    100
    68
    Male
    can't really help but I have options for 1,3,7,14,30 days, All. I didn't do anything other than add the account.
     
  3. dinc_synnir

    dinc_synnir New Member
    Thread Starter
    5

    Aug 3, 2010
    2
    0
    5
    Found the solution to this problem. This is actually an exchange policy. To change the policy open up the exchange console. Goto Organization Configuration > Client Access. Some companies have multiple policies, some only have one policy. Open up the policy you want to change and goto the Sync Settings tab. Include past email items and change to the length you want. Options available are listed in the picture below.

    One you change the policy go to the incredible mail sync setting and "sync now". You will get the new policy and be able to change the download past mail days. Hope this helps everyone out. Contact your IT Admin if you don't have access to the exchange console.

    [​IMG]
     

Share This Page

Loading...