1. Are you ready for the Galaxy S20? Here is everything we know so far!

exchange force close

Discussion in 'Android Devices' started by 2001400ex, Dec 5, 2009.

  1. 2001400ex

    2001400ex Newbie
    Thread Starter

    I didn't do an exhaustive search, but I can't find the answer. I have been using exchange email since day 1 and no problems. Well yesterday, it started to do a force close when I click to open an email. I can synch and view the headers without any problems, just can't click on the email.

    I have rebooted, hard shut off, and done *228, and nothing has worked. Gmail works just fine.

    Any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. 2001400ex

    2001400ex Newbie
    Thread Starter

    ttt no one else had this problem?
     
  3. disccop75

    disccop75 Lurker

    I have had the SAME exact problem. It started yesterday for me.
     
  4. 2001400ex

    2001400ex Newbie
    Thread Starter

    I ended up doing a google search. I cannot remember exactly what I did, but deleting the account does not work. You have to go into a different setting and clear the account information, which does a true delete. Then it works after reinputting the settings.
     
  5. (G)

    (G) Android Expert

    Not meaning to hijack the thread, but what does *228 do?
     
  6. 2001400ex

    2001400ex Newbie
    Thread Starter

    For all Verizon phones, there are two options. 1 updates your phone (not sure if it updates the Droid). 2 updates your tower and roaming codes.
     
  7. smokedham

    smokedham Lurker

    I am having the exact same problem, how do you do a "true delete" of the account?
     
  8. CrunchSA

    CrunchSA Newbie

    I wish I'd seen this thread before I did the factory reset to correct this issue. Oh well. Phone seems a bit snappier now anyway.
     
  9. Yeah I wound up doing a Factory Reset. I thought it was something I did though considering it was after I did a few root related things. Glad to know it wasn't something I did :)

    After googling, this is the fix I found on the motorola owners forums for the droid...

    "Click on Settings/Applications/Manage Applications/Filter (done by hitting menu bar)/Select Running Applications/Email/Clear Data."

    I can't verify if this fixed the problem or not as I did a Factory Reset.
     
  10. 2001400ex

    2001400ex Newbie
    Thread Starter

    See below, this is exactly what I did. And it worked perfectly, just had to reenter all the settings, so write them down before you do this.

     
  11. smokedham

    smokedham Lurker

    Further searching revealed the solution that worked for me :)

    Go to Home>Settings>Applications>Manage Applications
    Click the Menu button and select "Filter"
    Select "Running"
    Scroll down to the "Email" application. Select "Clear Data"
    (This is effectively the same thing as deleting the account and starting over,
    however when I tried to delete/recreate the account using the UI, it didn't work.
    After deleting the information through the Application Manager, it appears that my
    email is working now.)
    Here's the full thread:

    Issue 4700 - android - Email app "force closes" on Droid (2.0) - Project Hosting on Google Code
     
  12. 2001400ex

    2001400ex Newbie
    Thread Starter

    Same thing as three posts up and I can verify it works.
     
  13. smokedham

    smokedham Lurker

    Ooops I didn't see that, I was desperately searching to find a solution so I must have missed that.
     
  14. 2001400ex

    2001400ex Newbie
    Thread Starter

    Not a problem, both are written a little differently, the second post is actually a little more detailed.
     
  15. mobile1

    mobile1 Member

    Thanks for this. It fixed my problem. :)
     
  16. IamReady

    IamReady Well-Known Member

    Same issue here and the clear data worked for me also. I have had the Moto DROID since the Monday after launch without issue until this morning. Thank you for the help.

    By the way, I posted to the issues forum as this is an issue that needs to be resolved. I had another user here in the company that had the same problem and I did a factory reset on his HTC Droid Eris to get it working again. At least I know what to do for a temporary fix now... :rolleyes:
     
  17. virtus

    virtus Well-Known Member

    Thanks for the info... I added it to the FAQ in my signature.
     
  18. This just happened to me, and I've had the phone (Droid) since day 0. Clearing the data indeed worked for me also.

    I was worried about the 2.0 to 2.0.1 OTA upgrade and that was flawless, then I am doing nothing weird and it does happen! All's well that ends well, I guess.
     
  19. Nidisa

    Nidisa Well-Known Member

    This issue had become more and more frequent for me, until yesterday it happened 3 times in one day. I have had it with this issue!

    So I am using Touchdown free trial, to see if it replicates using this software or not. If no FC's during the free trial, I'll be buying Touchdown.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...