1. Check out our app, Forums for Android! Download and leave feedback here!

General Exchange Mail notification sound

Discussion in 'Android Devices' started by Yaksha, May 1, 2010.

  1. Yaksha

    Yaksha Well-Known Member
    Thread Starter
    38

    Apr 15, 2010
    151
    12
    38
    I have my phone set to get my gmail and my work Exchange mail.

    When I get a text message, or a message in my gmail, the phone plays the notification sound, currently set to "Little."

    However, when I get an e-mail via Exchange ActiveSync, no sound plays.

    I have pulled the battery out and completely restarted the phone, but that didn't fix it.

    Any ideas?
     

    Advertisement

  2. rob316

    rob316 Well-Known Member
    38

    Apr 13, 2010
    141
    17
    38

    Open up the Exchange folder then click on Menu--More--Settings--Notifications Settings--Notification Sound
     
    Yaksha likes this.
  3. phositadc

    phositadc Well-Known Member
    43

    Mar 18, 2010
    200
    42
    43
    But strangely, you can't customize the notification sound for exchange mail. It will play your default notification sound.

    In Gmail, Messages, etc., you can customize the notification sound. Why can't you do this in Exchange?
     
  4. Yaksha

    Yaksha Well-Known Member
    Thread Starter
    38

    Apr 15, 2010
    151
    12
    38
    Awesome, thanks.

    Yeah, that is strange, let's hope they fix that in a future release.
     
  5. rob316

    rob316 Well-Known Member
    38

    Apr 13, 2010
    141
    17
    38
    I noticed that too, only default sound plays. I guess it's better then nothing for now:)
     
  6. Plumrt

    Plumrt Guest

    Didn't try this, but
    Make your default to be the sound you want for Exchange
    Then change all other email and message clients to be different (custom)
     
  7. phositadc

    phositadc Well-Known Member
    43

    Mar 18, 2010
    200
    42
    43
    That's exactly what I did :) So you can accomplish exactly what you want as far as sounds go... just in kind of a roundabout way.
     

Share This Page

Loading...