1. Check out our companion app, Forums for Android! Download from Google Play

General Exchange OWA

Discussion in 'Android Devices' started by zitasys, Mar 9, 2012.

  1. zitasys

    zitasys New Member
    Thread Starter
    5

    Mar 9, 2012
    2
    0
    5
    Hi

    My MD recently got a 7.7 , and everything works brilliantly , with owa , untill all of a sudden it decides that the 2 can no longer communicate , and it throws up " unable to connect due to security error" yet 5 mins earlier it was working perfectly , this occours on both wifi and on 3g , and the security setting are correct as we have other android devices that work perfectly.

    Does anyone else experience this ?

    Many thanks
     

    Advertisement

  2. BatfinkUK1

    BatfinkUK1 Well-Known Member
    58

    Jan 14, 2011
    206
    17
    58
    IT Manager for SME. + Sales + Marketing etc.
    UK
    No problems here.... but I'm not using the stock browser give DolphinHD a try.:)
     
  3. zitasys

    zitasys New Member
    Thread Starter
    5

    Mar 9, 2012
    2
    0
    5
    Hi Sorry did not explain it correctly , it is not with the owa website , but rather when you setup the corporate sync account with exchange . We get a notification that the tab needs to update its security settings then it works for a bit then stops
     
  4. BatfinkUK1

    BatfinkUK1 Well-Known Member
    58

    Jan 14, 2011
    206
    17
    58
    IT Manager for SME. + Sales + Marketing etc.
    UK
    No issues on my SBS2003 server? Works first time every time. :)
     

Share This Page

Loading...