1. Download our Official Android App: Forums for Android!

Support exchange problems since update

Discussion in 'Android Devices' started by jennj99738, Oct 19, 2010.

  1. jennj99738

    jennj99738 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 19, 2010

    Oct 19, 2010
    1
    0
    5
    I got a message to update my phone this morning and it has been an unmitigated disaster. I use my phone for work and have an exchange account that has worked flawlessly since I purchased the phone in July. After this update, I can no longer update my calendar and got continuous exchange sync conversion errors. The email and contacts synced but not the calendar.

    After doing some research, it is apparently a very common error that HTC has not fixed. The only fix suggested was to remove the account and reinstall. Well, I tried to do that and cannot re-add my account. It keeps failing at the authentication step where it says "authentication failed. Please verify username and/or password." I am entering everything correctly.

    Does anyone have any advice? I am going insane here because every time the phone tries to log into the exchange server, it signals an error and I will eventually get locked out of my own account. I am going nuts here and am ready and willing to throw this phone out the window.



    ****Updated***
    I figured out the authentication issue but it now gives an error that "failed to create the account. Please try again later."
     

    Advertisement

  2. Wadester

    Wadester Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    249
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    249
    21
    38
    Internal Support Engineer
    Columbus, Ohio
    Try a Factory Reset (full wipe) and see if that clears it up.
     
  3. Jamieb

    Jamieb Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 16, 2010

    Oct 16, 2010
    3
    0
    5
    East coast
    Try Touchdown from the market works Great!
     
  4. jbouche

    jbouche Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 23, 2010

    Oct 23, 2010
    1
    0
    5
    How did you get past the "authentication failed. Please verify username and/or password" issue. I just switched from a moment which worked fine on 2.1 now I have EVO and can't set it up. Reinstalled on my Moment just to make sure and it works fine.
     
  5. fidget

    fidget Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    11
    0
    15
    I've had the same problem with TMO mytouch 4G since the 2.2.1 OTA update. Interestingly, I didn't have these problems with 2.1 on the mytouch 3G slide. on the 4G I get intermittent sync errors and have dropped/recreated the account several times to fix. However, the last time I did this I got the "failed to create the account" error. I tried factory reset and still in the same situation.

    Since June I've spent almost $1000 in phones (mytouch 3g slide and mytouch 4g) and at the end of the day if I can't sync my business email the phone is useless. I called TMO last night expecting a bit of a fight about wanting to exchange the phone for another mytouch 4G. I explained the issue on 2.2 and especially the post 2.2.1 problems and the guy gave me ZERO HASSLE, verified I'd tried factory reset and then agreed to send a replacement unit. I have to believe TMO is aware of this issue with the 2.2.1 build and exchange. If you google 'activesync failed to create the account' you'll get lots of hits and many relate to the post 2.2.1 issues. The workaround has always been to drop/recreate the account, but there is something in that process combined with factory reset that is not correctly flushing all the data and you end up unable to recreate the account.

    I hope my new unit ships with 2.2 and I won't install the 2.2.1 update for now. Google/HTC know about this issue so let's hope it gets resolved soon. Android is experiencing great growth but business users will quickly flee if these basics aren't solid.
    Exchange ActiveSync stopped working after update to 2.2.1 (FRG83) - Android Help
     
Tags:

Share This Page

Loading...