1. Are you ready for the Galaxy S20? Here is everything we know so far!

Exchange push stops working

Discussion in 'Android Devices' started by Cowie, Jan 12, 2010.

  1. Cowie

    Cowie Lurker
    Thread Starter

    Hi all,

    Just got my shiny new Milestone and noticed that the synchronisation with my Exchange Server stops working. There doesn't seem to be any pattern to it and it can fail at any time requiring a reboot to get things going again.

    The milestone is pretty much out of the box, so I'm fairly sure it's not something that I've installed that's causing the problem. The issue also wasn't evident on my previous handsets (HTC Hero and a G1 before that), so it would seem to be handset related. I'm also in a good 3G coverage area and get a good signal on the handset.

    Any thoughts or advice would be greatly appreciated.

    Cowie
     


Motorola Milestone Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Exchange push stops
  1. Jennifer catron
    Replies:
    1
    Views:
    110
  2. phale2
    Replies:
    1
    Views:
    436
  3. louis2008
    Replies:
    0
    Views:
    283
  4. PremalMe
    Replies:
    0
    Views:
    482
  5. jmd494
    Replies:
    3
    Views:
    1,011
  6. dkimber
    Replies:
    0
    Views:
    577
  7. KBoy420
    Replies:
    4
    Views:
    4,185
  8. Deepa E
    Replies:
    5
    Views:
    489
  9. ehgit
    Replies:
    0
    Views:
    747
  10. saka
    Replies:
    0
    Views:
    373

Share This Page

Loading...