1. Download our Official Android App: Forums for Android!

exchange server 2007 - cannot get attachments - fetches forever

Discussion in 'Android Apps & Games' started by jason_jm, Nov 6, 2009.

  1. jason_jm

    jason_jm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    2
    0
    5
    hey all got a droid, sync'd to exchange in 3 minutes despite never haven seen a droid before

    contacts, calendar and email (inbox and sent items) work flawlessly

    but I cannot open any type of attachment, because it cannot fetch them

    just sits there forever "fetching"

    any ideas?
     

    Advertisement

  2. jason_jm

    jason_jm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    2
    0
    5
    btw I am on new motorola droid version 2 OS
     
  3. iball

    iball Lurker
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Oct 31, 2009

    Oct 31, 2009
    3
    0
    25
    Same problem here with our Exchange 2003 front-end/back-end system.
    No attachments will fetch. This - along with no GAL lookup - is a deal breaker for my company.
    We'll either stick with T-Mobile Blackberries or go with iPhones.
     
  4. jlharv

    jlharv Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    2
    0
    5
    We are using exchange 07 and my droid will not fetch documents either, but a co-worker with the same droid (other than he set his up to check for email every 15 minutes and mine is set to push) can get attachments... Odd. we are both on the new moto 2 droid
     
  5. number9

    number9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    3
    0
    5
    i have talked w/moto and verizon and they are stumped and cannot explain why my droid will not even give me the option to "download" any attachment on my email accts, i get the option to "open" thats it. really frustrating. anyone else notice this major major flaw?
     
  6. jacques

    jacques Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1
    0
    5
    I had a similar problem with the Droid and Exchange server 2003. It seemed to have something to do with the server having a self-signed cert. And I've heard talk of problems with the Droid reporting how it is enforcing policies from the Exchange server. I'd try messing with the SSL settings.

    Or in my case I went to "Exchange by Touchdown" on the Droid and that seemed to take care of my issues with the benefit of having access to my tasks and notes from the exchange server.
     
  7. jlharv

    jlharv Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    2
    0
    5
    Mine now works, though I am hitting the exchange server via a web address (e.g. email.xxxxxx.com) like I am using our web interface, providing my username & password and not checking either of the SSL options in the setup... Now I can fetch attachments without a problem. The downfall now seems to be that I cannot accept meeting invites (though I couldn't with the SSL either).
     
  8. number9

    number9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    3
    0
    5
    Going through the internet seems to be an end around and not a solution, there has to be a fix?
     
  9. jlogan

    jlogan Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    3
    0
    5
    I got my droid yesterday & noticed the problem immediately. I too have my exchange server set with a self signed certificate. Unchecking SSL was not an option for me, so I started searching. Everyone had suggested a third party app, but didn't want to go that way.

    The solution is to either wait until Friday (or when your phone tells you there's an update), or manually update to 2.0.1 (instructions here)

    http://androidforums.com/motorola-droid/25148-forced-2-0-1-droid-update-howto.html
     

Share This Page

Loading...