1. Check out our app, Forums for Android! Download and leave feedback here!

General Exchange Sync

Discussion in 'Android Devices' started by anr311, Jun 2, 2010.

  1. anr311

    anr311 Active Member
    Thread Starter
    15

    Mar 15, 2010
    29
    0
    15
    Ever since 2.1 OTA I can't get my sync settings to stick.

    I want it to push items as they arrive. I check that box, but when I exit out, it goes back to manual. I've tried changing this in the email settings and in the main sync settings.

    This is driving me crazy- I keep missing my work emails!

    Also- I have never figured out how to get my vibrating notifications back after the OTA. If my ringer is on vibrate, the only notification I have that an item arrived is my LED.

    Finally- has anyone found the fix to the multiple notification email bug? I still get 3-4 notifications for one email when my ringer is on ring.

    THANK YOU!!!

    Thinking I'm going to have to do a factory reset, but dreading it because I always have to have our IT department set up my exchange email and they are annoyed with me. :)
     

    Advertisement

  2. Ted S

    Ted S Well-Known Member
    16

    Dec 11, 2009
    50
    4
    16
    anr311,

    I had some of the same problems with Exchange since the 2.1 OTA. I'd set it to sync "as they arrive" but when I looked later it was set at "every 15 minutes". The notification sound also seemed to turn itself off so I would get messages but not hear them arrive. Very frustrating because it worked pretty well on 1.5.

    Gmail by-the-way, has always worked well.

    Bottom line: I did a factory reset, checked/made all of the Exchange settings, and the Eris seems to be behaving now.

    Word is that Exchange integration is going to be much better on Froyo (2.2) but sadly, I doubt Eris owners will see this officially supported by Verizon and arrive OTA.
     
  3. RasJacob

    RasJacob Member
    15

    Mar 13, 2010
    19
    0
    15
    Frederick, MD
    I think a factory reset is in your future too. I did one and all my settings are holding.

    Although, I am having issues not receiving my exchange email unless I am on 3G after the 2.1 OTA. I have it set to notify as items arrive. I live and work in two different cities. While at work, I am on Verizon's network (3G). While at home, I am on an Extended network (1x). Everything works fine at work, but when I am at home, I have to manually refresh to receive my work emails. It did not do this on 1.5. If I go into the Exchange ActiveSync options, there is an option to Sync when Roaming, but it is greyed out and I can't check it.

    Anyone else experiencing this?
    Thanks for any help.
     

Share This Page

Loading...