1. Download our Official Android App: Forums for Android!

Exchange woes.....!!

Discussion in 'Android Devices' started by kkwan77, Dec 8, 2009.

  1. kkwan77

    kkwan77 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    Last night my exchange account just went out on me inexplicably.

    I removed the account and attempted to add it again and now the 'Next' button is grayed out? (this is in the first setup page for name / password)

    Anyone offer any help? :thinking:

    Help me droid users you're my only hope.......
     

    Advertisement

  2. colnago

    colnago Android Expert
    Rank:
    None
    Points:
    243
    Posts:
    3,091
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    3,091
    218
    243

    Actually we're not. There are the Google/GMail help pages, the help pages for the 3rd party developer who made your Exchange app (if 3rd party developer), google searching the entire internet, and the Motorola user manuals...but you could start with just rebooting your phone.
     
  3. kkwan77

    kkwan77 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    I've tried rebooting it. And removing it completely. The next button is still grayed out.

    The thing I noticed was - when I went to check my email last night it mysteriously brought me to the email setup page. I went to the Accounts / Sync and noticed that the email was still there and all the login credentials that were working earlier in the day.

    Thus, I removed the account completely and attempted to added another 'Corporate' account and the problem above occurs.
     
  4. colnago

    colnago Android Expert
    Rank:
    None
    Points:
    243
    Posts:
    3,091
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    3,091
    218
    243
    Are "all" of your sync settings and "background processes" enabled? If so, just do a factory reset if it doesn't work. Or go with 3rd party Exchange client.
     
  5. kkwan77

    kkwan77 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    Yeah I was afraid I'd have to do a factory reset...sigh.

    Funny thing this happened when I turned on all the sync settings and left them on yesterday.
     
  6. kkwan77

    kkwan77 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    Ok so now I do a factory reset and it still does not allow me to proceed past the name / password page in the email setup. wtf?!?

    The manual setup and next buttons are grayed out.
     
  7. colnago

    colnago Android Expert
    Rank:
    None
    Points:
    243
    Posts:
    3,091
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    3,091
    218
    243
    Try changing your credential format (i.e. username)...you also may want to include the detailed "step-by-step" you're following.
     
  8. kkwan77

    kkwan77 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    203
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    203
    1
    36
    Tried that. It didn't change the state of the button - still gray. Also tried the following to no avail. It won't let me setup an email account period....any other way to reset?

    From the home screen press the menu key > select settings.in settings select applications > manage applications
    Press the menu key > filter, set your filter to all.
    Find the email application and select it, then press clear data.

    This will reset the app as if there was not an account set up ever.
     
  9. colnago

    colnago Android Expert
    Rank:
    None
    Points:
    243
    Posts:
    3,091
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    3,091
    218
    243
    Turn off the Motorola Droid.
    Press the Power button and the "x" on the hardware keyboard at the same time to power on and bring up the recovery screen.
    Press the Volume Up and Camera buttons at the same time to show the recovery menu.
    Select "Wipe data/factory reset".
    Select "Reboot Phone".
     
  10. rvonder

    rvonder Member
    Rank:
    None
    Points:
    38
    Posts:
    54
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    54
    12
    38
    D.C Metro
    If you're trying to use the native email app with Exchange, my best advice is to just forget it. Install Touchdown and you'll be a much happier camper. It is FAR better and supports much more Exchange functionality. It is worth every penny of its price - trust me. They offer a free 5 day trial, so give it a shot.
     

Share This Page

Loading...