1. Check out our companion app, Forums for Android! Download from Google Play

Exclamation mark in triangle clockworkmod recovery

Discussion in 'Introductions' started by RubenGroenevel, Jan 27, 2012.

  1. RubenGroenevel

    RubenGroenevel New Member
    Thread Starter
    25

    Jan 27, 2012
    2
    0
    25
    Hello,

    I've rooted my HTC Legend, and installed a sense 2.1 rom with android 2.3.3 Before flashing this rom ClockWorkMod Recovery worked fine. But when I want to install another rom now, the phone boots up with the HTC logo and than gives an exclamation mark in a triangle.

    You guys probably know What's wrong?

    Thanks in advance
     

    Advertisement

  2. D-U-R-X

    D-U-R-X turbo drinker
    1,343

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Hey Ruben - welcome to the forums... thanks for joining!

    How did you root your phone? Where did you get the ROM that you flashed? Did you make a backup before flashing? Sorry for all the questions, but it's to try and work out how best to help you!

    Your best bet will be to head to HTC Legend - Android Forums, as other Legend users are the best to give you help and advice.

    Hope you find this place useful and good luck with your issue!!
     
  3. RubenGroenevel

    RubenGroenevel New Member
    Thread Starter
    25

    Jan 27, 2012
    2
    0
    25
    Hey
    I had to downgrade to android 1.31. I had to make a Goldcard and than I rooted , using RUU.
    I found the rom on xdadevelopers, forum.xda-developers.com/showthread.php?t=987251 .

    I made a backup with rommanager..

    TY for your reply :D
     
  4. Rush

    Rush {<>}~{<>}
    1,043

    Jan 31, 2011
    18,743
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Thanks for joining these forums. I hope the info you find on here will be insightful and useful to you. Enjoy the facilities. ;)
     

Share This Page

Loading...