1. Check out our companion app, Forums for Android! Download from Google Play

Support Exhibit II 4G Help getting back to factory settings

Discussion in 'Android Devices' started by mikerayperez, Jul 1, 2012.

  1. mikerayperez

    mikerayperez New Member
    Thread Starter
    5

    Jul 1, 2012
    1
    0
    5
    Hello, this is my first post and I really need some help. And, yes, I did try to search for threads containing this and all of them did not have the necessary files accessible.

    Background: Rooted the exhibit on Saturday (first ever root) because the phone was terribly laggy. Afterwards, it worked great. Got SetCPU, wifi tether, bloatware remover, and other things that I heard were great on root. So, I deleted most of the bloatware and stock contacts app.

    Today, I noticed I didn't have any service, and could not get it anywhere I normally could. Now I'm starting to freak because it's a new phone. Tried everything, could not get it to get service. Odd thing was, it got service for the first 30 seconds on startup, but after media scanner ran it would go to 0 bars. Thinking I'll just factory reset it, I reset it using recovery startup.

    Now, because I deleted all that bloatware, among other things, I can call, but I can't get data connection and Android.process.acore stopped keeps popping up.

    So, I was wondering if someone could provide flashing software, factory flash, and instructions on how to do so. I feel so stupid for doing this to my phone, and hope I can get it back.

    Thank you all,
    Mike
     

    Advertisement

  2. damon7620

    damon7620 Well-Known Member
    38

    Apr 15, 2012
    137
    11
    38
    Sarasota, FL
    Check your setting and make sure that you have packet data enabled.
     
  3. jophtcedo

    jophtcedo Active Member
    16

    Jun 26, 2012
    26
    1
    16

Share This Page

Loading...