1. Check out our app, Forums for Android! Download and leave feedback here!

Experience with Music App?

Discussion in 'Android Devices' started by Woodleydog, Jun 5, 2010.

  1. Woodleydog

    Woodleydog Member
    Thread Starter
    16

    Jun 1, 2010
    15
    1
    16
    Howdy all!

    Really enjoying the EVO so far.

    I've been working at adding music, and installed iSync to pull playlists and tracks from iTunes (other computer software is not an option as the wife LOVES iTunes and her iPod.)

    Than being said, the iSync program is easy-to-use and nice, but I'm finding that the EVO's music app is taking its own sweet time to recognize the tracks from the SD card.

    I can wait, but my fear is that it will need to do this each time I launch the app? Is this the case, or is it a one-time thing?

    Any suggestions on other ways to manage music and playlists on the EVO?

    Thanks kindly in advance!
     

    Advertisement

  2. Rob_A

    Rob_A Well-Known Member
    113

    May 28, 2010
    831
    216
    113
    New York
    I just dragged all my mp3s to the sd card (into the music folder). Nothing is easier, imo. :D
     
  3. Woodleydog

    Woodleydog Member
    Thread Starter
    16

    Jun 1, 2010
    15
    1
    16
    Well, sure I can do that, but how long does the music app take to read them off the card?
    Does it have to read them each time you launch the music app?

    Did your playlists transfer when you drag and drop?
     
  4. bigddybn

    bigddybn Well-Known Member
    18

    Dec 3, 2009
    76
    15
    18
    Stuart, FL
    Playlists did not transfer for me which is why I'm reading your thread. :)

    Though my phone only had to recognize music the first time. Are you putting it in the "MUSIC" folder?
     
  5. Woodleydog

    Woodleydog Member
    Thread Starter
    16

    Jun 1, 2010
    15
    1
    16
    Nope, Isync stated that their folder was the spot! The first playlist and set of files was smooth, but when I added the second, that's when it went bad.

    I think I'll reformat, and try again, maybe one of my files is corrupt and is holding up the process...
     
Tags:

Share This Page

Loading...