1. Check out our companion app, Forums for Android! Download from Google Play

Support Extra contacts in messages that aren't in people

Discussion in 'Android Devices' started by Akirax187, May 25, 2010.

  1. Akirax187

    Akirax187 New Member
    Thread Starter
    6

    May 15, 2010
    3
    8
    6
    Hello, sorry if this has been addressed already, but I've been looking everywhere and I haven't found an answer still and it is frustrating the hell out of me.

    When I go to messages, it lists a ton of e-mail addresses and duplicate names etc etc. When I go to people, these are not listed.

    It seems like it is listing every single e-mail address i have ever e-mailed from my gmail account. How do I get rid of this??

    For example: John Jones is not listed in "people". But if I go into messages, and check the contact list, it will show two entries:

    "john jones: johnjones@gmail.com"
    "john jones: johnjones@yahoo.com"

    I was able to remove all of the facebook contacts it automatically added, which was stupid to begin with.
     

    Advertisement

  2. Asterdroid

    Asterdroid Well-Known Member
    113

    The only way to get rid of this that I know of is go into your gmail contacts, and clean up the ones you don't want.
     
    Akirax187 likes this.
  3. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Go to gmail.com. On the left-hand side, click "Contacts"

    Under all contacts, you can delete contacts you don't want, merge contacts, or move them to "My People"

    Contacts under "My People" will show up in your "People" app on your phone
    Those under All Contacts will show up when sending an e-mail or sms.
     
    Akirax187 likes this.
  4. Akirax187

    Akirax187 New Member
    Thread Starter
    6

    May 15, 2010
    3
    8
    6
    argh thanks i was hoping i wouldnt have to do all that. I went and deleted all my contacts on gmail with my PC and re-syncd. now all i have to do is never use my gmail for email again...
     
  5. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    In gmail settings, just uncheck "Auto add sent messages to contacts" or whatever the option is.
     
  6. contagous

    contagous Well-Known Member
    93

    May 21, 2010
    966
    132
    93
    Gfx Design / Network Engineer
    Seattle WA
    Can't seem to find that any ideas where abouts it is man? this would be a life saver for me lol
     
  7. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Ok, I thought I had seen that setting somewhere, but apparently not.. :)

    I guess just sign in once in a while and delete them..
     
  8. contagous

    contagous Well-Known Member
    93

    May 21, 2010
    966
    132
    93
    Gfx Design / Network Engineer
    Seattle WA
    Awww i was so hoping you were right lol, aight cheers
     
  9. contagous

    contagous Well-Known Member
    93

    May 21, 2010
    966
    132
    93
    Gfx Design / Network Engineer
    Seattle WA
    I found this out...


    Source...

    Stop Gmail From Automatically Adding Contact? - Gmail Help



    Can anyone test this on the Inc for me? see if you can control it? TIA
     

Share This Page

Loading...