1. Download our Official Android App: Forums for Android!

Facebook App Erased My Phone Contacts

Discussion in 'Android Apps & Games' started by supersix, Mar 1, 2010.

  1. supersix

    supersix Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    9
    0
    25
    I just activated the Facebook app on my motorola droid and set it to "Sync with existing contacts." Then when I went to my phone's contacts they were all gone except for 5 seemingly-random contacts, three of which aren't even in my Facebook contacts.

    This is a major problem for me. I had nearly a hundred contacts on my phone.

    Does anyone know how I can get them back?

    Any help would be much appreciated.
     

    Advertisement

  2. NCKK

    NCKK Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    131
    3
    36
    Are your contacts synced with a Gmail account?
    Or just Facebook?
     
  3. supersix

    supersix Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    9
    0
    25
    I don't know. I didn't know you could sync your phone's contacts with your gmail account. How would I check? Thanks.
     
  4. supersix

    supersix Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    9
    0
    25
    Okay I just checked my gmail account. Yes, all my contacts appear to be there. How do I get them back onto my phone?
     
  5. NCKK

    NCKK Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    131
    3
    36
    Lol... I Don't know. My Hero just did it automatically... It kind of p!$$ed me off though, because at that time, I had never payed attention to my contacts list, and it had saved EVERY address that I had sent an email to. lol.

    It just automatically did it when I started my phone...

    I would start by reading the manual/novel that comes with the Droid. I can't imagine this being all that different from any other Android phone, could it?

    PS: take heed from my warning... Go to your GMAIL account, and sort through all of your contacts first... It litterally added everyone that I have ever emailed... lol. Not cool in my book.

    EDIT: SEE NEXT POST.
     
  6. NCKK

    NCKK Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    131
    3
    36
    In your GMAIL app on your phone, set that up, then in your phone settings list, (assuming it is the same as other android phones)

    Settings>Data Sync>Google>there is different options on the next screen... :)
     
  7. shizzy1427

    shizzy1427 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    463
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    463
    36
    43
    CVS Photolab Technician
    Toms River, NJ
    Go to setting>accounts and sync then click your gmail account and check all three of the options there. Your contacts should come back.
     
  8. supersix

    supersix Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    9
    0
    25
    I tried that and the three setting where already checked. But I checked again and my contacts were still missing. Then I unchecked and rechecked the three boxes, but still to no avail...
     
  9. NCKK

    NCKK Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    131
    3
    36
    Try turning your phone off, then back on?
     
  10. supersix

    supersix Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    9
    0
    25
    Okay, I figured it out: In my phone's contacts settings unders Display Options it was set to only show one category of my contacts, not "All Other Contacts" (since I haven't categorized mine into separate folders.) So I just set it to show "All Other Contacts" and they all show up now.

    Thanks for your help everyone!
     
  11. NCKK

    NCKK Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    131
    3
    36
    Cool beans! :D:cool:
     
  12. shizzy1427

    shizzy1427 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    463
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    463
    36
    43
    CVS Photolab Technician
    Toms River, NJ
    Oh i see, i should have thought of it. i have mine set to only shoe contacts with phone numbers listed
     

Share This Page

Loading...