1. Check out our companion app, Forums for Android! Download from Google Play

Support Facebook Avatar issue in Go SMS

Discussion in 'Android Devices' started by bs872, Sep 15, 2013.

  1. bs872

    bs872 Active Member
    Thread Starter
    16

    Oct 6, 2012
    27
    7
    16
    I picked up this S4 Friday and so far I love it.

    However, I'm using Go SMS and only a handful of Facebook avatars are showing. I looked around and can't seem to find a fix for this phone.

    This happened a couple times with my Evo 4G and I forgot how I fixed it but I do remember I got it to work correctly.

    Any help is appreciated.
     

    Advertisement

  2. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    302
    10
    38
    Male
    there's this option in GoSMS to disable/enable your Facebook contact avatar. just explore the settings of your GoSMS ;)
     
  3. bs872

    bs872 Active Member
    Thread Starter
    16

    Oct 6, 2012
    27
    7
    16
    I tried that and get the following "Tip" that pops up:

    Detecting your ROM is 4.0 or higher, as FB doesn't allow the thirt-party apps to get avatars in 4.0 or higher. Please use the FB contacts sync feature to seek avatars.

    It prompts me to sync them through FB but nothing changes.

    It should also be noted that I typed that above message verbatim. It actually said "thirt-party".
     
  4. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    302
    10
    38
    Male
    are you referring to your contact list? where do you get your contact list? (phone/sim/google) I believe one of these will be the fix. . .
     
  5. bs872

    bs872 Active Member
    Thread Starter
    16

    Oct 6, 2012
    27
    7
    16
    I wanna say I get my list from Google but the avatars in GoSMS (that were FB avatars) are essentially gone. W

    When I go into the (GoSMS) application settings to enable them, the message in bold print a couple posts above pops up, with the option to press "Ok" or "Cancel".

    I did press ok and ran the sync but nothing changed.
     

Share This Page

Loading...