1. Download our Official Android App: Forums for Android!

Support Facebook issues on new desire...

Discussion in 'Android Devices' started by BTaylor, Jun 5, 2010.

  1. BTaylor

    BTaylor Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    26
    Joined:
    Nov 1, 2009

    Nov 1, 2009
    26
    0
    15
    Hi guys,

    I just bought myself a desire (upgrade from a hero) and am having some issues with facebook. I was running Modaco on my hero, so I'm totally new to the 2.1 world.

    1: When I want to link friends to facebook, only about half of my facebook friends appear. For example, a friend called Tammy, who is in my list, doesn't have a facebook entry, even though I'm friends with her on facebook.

    2: How do I turn off showing all my facebook contacts in the phone app? It's really annoying as a lot of friends show up twice, with joke numbers, usually.

    Any help would be much appreciated :)
     

    Advertisement

  2. HYCAET

    HYCAET Guest
    Rank:
    None
    Posts:
    0
    Joined:

    1. Not absolutely certain, but I had a few issues when a contact had used a different email address for Facebook and didn't have a mobile number on Facebook. It kinda meant there wasn't the automatic link.

    2. When looking at people list, you should be able to hit the menu key and then use the 'view' option. To get rid of Facebook contacts altogether, go setting, accounts and sync, Facebook, untick contacts
     
  3. BTaylor

    BTaylor Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    26
    Joined:
    Nov 1, 2009

    Nov 1, 2009
    26
    0
    15
    Hi mate,

    Thanks for your help, but for point 2, I need them to stop showing in my phone app. Neither suggedted tip has done this :(
    As for problem one, it seems to have fixed itself.
     
  4. LordFigTree

    LordFigTree Lurker
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    5
    0
    25
    Hey man, go menu->settings->accounts & sync->open facebook and untick the box "Sync Contacts" then press sync now, go back and press sync all, facebook contacts shouldn't be in your address book anymore, hope i helped.
     
Tags:

Share This Page

Loading...