1. Download our Official Android App: Forums for Android!

Factory icons disappeared

Discussion in 'Android Devices' started by wraith73, Nov 25, 2014.

  1. wraith73

    wraith73 Lurker
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    4
    Joined:
    Nov 25, 2014

    Nov 25, 2014
    4
    1
    36
    Only had my Doogee DG580 for a week or so now and have already hit an obstacle. All of my bottom row of 'fixed' icons (dialer, messaging, etc) seem to have disappeared and I can't figure out how to get them back. Kinda a pain cos I have to go the long way around to make a call! I've searched this forum, but all solutions seem to be for older versions (mine's 4.4.2 Kitkat). Any help greatly appreciated. Want to find easier way before resorting to a factory reset.
     

    Advertisement

  2. dsmryder

    dsmryder Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,418
    Joined:
    May 28, 2011

    May 28, 2011
    2,418
    502
    213
    mechanic
    NE Florida
    Clear the cache and data on the launcher. That's where the dock is kept.
     
  3. wraith73

    wraith73 Lurker
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    4
    Joined:
    Nov 25, 2014

    Nov 25, 2014
    4
    1
    36
    Thanks for the help. I couldn't clear the launcher cache cos the button was shaded. I did, however, clear the data, and my icons have returned! I now have to reorganise my screens, but that's a small price to pay. Thanks again!
     
    Johndave likes this.
  4. wraith73

    wraith73 Lurker
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    4
    Joined:
    Nov 25, 2014

    Nov 25, 2014
    4
    1
    36
    Confused now... Less than a week and they're disappearing again. Without me touching them. I've had to clear launcher again, but a day later, one icon was sitting over another. I could hold and move, but it would just spring back to the same spot over the other icon. Will try and link video (not sure if I can on this forum). The 'people' icon has now vanished completely.
    http://wraith73.com/img_6420.mov
     

Share This Page

Loading...