1. Download our Official Android App: Forums for Android!

Support Factory reset after 4.3?

Discussion in 'Android Devices' started by eddieras, Jan 25, 2014.

  1. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    i've just spent 2 hours researching whether a factory reset will help with battery problems with my GS3 (sprint) following 4.3. I know this upgrade is plagued by battery problems but mine are inconsistent. sometimes i get a normal day - others my battery will drop 20-30% in minutes after taking it off the charger. i thought it was a new (not oem) battery and the seller sent me another but the same issue with the new battery. in fact i get the same issue (super rapid drain as above) with any of the 4 batteries i have -- so i think that'd be pretty coincidental! Anyway - initially i found one article and only a couple posts stating that a factory reset will help this post 4.3 battery issue. what you guys think? i did a system cache wipe but still no better. i'm not rooted. but at this point may try anything! or do you think i just got another bum battery??

    thanks!
     

    Advertisement

  2. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    I dont want to promise anything but doing a factory reset will put the phone on an equal footing with the people who took the same update and arent having problems.
    So unless your phone has a hardware problem (obviously not the battery) then a factory reset should fix any software issue.
    Back up what you can first though and im sorry if it doesnt work lol :D
     
    eddieras likes this.
  3. GTWalling

    GTWalling Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,277
    Joined:
    Sep 9, 2012

    Sep 9, 2012
    1,277
    412
    163
    Alabama USA
    I did get a battery increase a few days after a Factory Reset on my S3. It will take a few days to notice a difference for the phone to learn the battery usage.
     
    eddieras and funkylogik like this.
  4. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    thanks guys - that really helps. here's where i'm at. i disabled app sync under my google account - i had read this was a problem. yesterday i got 22 hours out of my battery and figured i was done! however i just unplugged my phone from all night on the charger and it was 100% - then it immediately read 38% then jumped back to 100%. now 8 minutes later its 67%! i just put in my brand new battery. started again at 100%... we'll see. thanks again and i'll report back...
     
  5. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    the new battery lasted most of yesterday. everything appeared normal. i put it on the charger last night just took it off at 100% and it immediately dropped to 55%! can this be a result of 4.3? obviously i didn't lose 45% battery in less than a minute - something is funky is going on. this inconsistent display of the % of battery is crazy!
     
  6. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    ok- i had it on the charger this AM for 45 minutes - it went from 55% to 57% in the 45 minutes while on the charger. when i took it off the charger it stayed at 57 then jumped to 88%! now, 30 minutes later (off the charger during that time) it dropped to 59% from 88%.
    should i still just do a full factory reset? thanks again - i really appreciate everyone's help!
     
  7. philayl

    philayl Android Expert
    Rank:
     #119
    Points:
    143
    Posts:
    914
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    914
    269
    143
    Male
    Wirral, Merseyside, England
    Hi, there is an App called Battery Solo, which is available from the Play Store, try this and see if it shows the same inconsistencies. Phil
     
  8. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    just installed- initial reading is same as stock % - plugged in charger and battery solo widget is showing it's charging. i'll keep my eye on it - thanks again.
     
  9. Muilisx

    Muilisx Android Expert
    Rank:
     #117
    Points:
    143
    Posts:
    1,134
    Joined:
    Jan 7, 2011

    Jan 7, 2011
    1,134
    184
    143
    Male
    Owner of Dogs On Wheels
    Long Island, NY
    I updated to 4.3 as soon as I received the phone via FedEx, and did a factory reset, and I have no issues at all. I charged my battery, and let it fully discharge before recharging, once the phone reached 1%, I shut it down, and plugged it in. It took a little over 2 hours to charge this time as it was fully dead. I transferred the latest episode of Teen Wolf over to it via USB, ans watched the whole 41 minute episode, messed around a bit, and left it off the charger all night ( fully discharge ), and I'm at 63%. I won't charge her again until she dies again as I usually do full charges and discharges for the first 3 cycles.
     
  10. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    update- used new battery (not oem) all day yesterday and battery solo and stock battery percentages were in sync. just took the phone off the charger and both solo and stock were at 100%. solo them dropped to 53% while stock percentage remained at 100%. then went back to 100% in a second. now in just the time time to get online and right this - 5 minutes off the charger - both are reading 67%!
     
  11. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    Update II - after having my new battery drop in five minutes from 100 to 67% i popped it into my son's GS3 (also running 4.3) to see if his phone shows the same battery reading as my GS3 - and it did. So could my charger also be an issue? i've since hooked up my phone to a different charger just to see how it does with this new battery.
     
  12. Rivery

    Rivery Lurker
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Dec 18, 2012

    Dec 18, 2012
    5
    0
    25
    Wisconsin, US
    I am having the same problems. I cleared the system cashe and had about 2 days of "normal" battery usage. Now, not so much :) If I get a couple of hours (2) out of it I am lucky.
     
  13. eddieras

    eddieras Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    166
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    166
    11
    38
    does your battery percentage fluctuate wildly as well??
     

Share This Page

Loading...