1. Download our Official Android App: Forums for Android!

Root Factory Reset - Not turning on after?

Discussion in 'Android Devices' started by mondev, Aug 17, 2010.

  1. mondev

    mondev Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    40
    5
    16
    Just recently I installed microhaxo's OTA 1.6 ROM tweaked, and decided to do a factory reset because some things were still running a bit slow, so I wanted to get rid of the downloaded apps I had.

    After I did the reset, the phone will turn on fine, and once it gets to the samsung logo, it'll turn off, and won't turn on again if I press the power button. Only option is to pull the battery, and turn on again, but it still comes to the samsung logo then turns off again.

    It does go into download mode, and so I flashed it again to the same ROM, but the phone still turns off during the samsung logo loading screen. What should I do?

    Any help would be greatly appreciated.
     

    Advertisement

  2. suyash1

    suyash1 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    216
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    216
    19
    38
    Student
    Somerville, MA
    flash back to 1.5 then to micro's rom and the problem is solved
     
    mondev likes this.
  3. mondev

    mondev Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    40
    5
    16
    Thanks! Worked like a charm..
     

Share This Page

Loading...