1. Are you ready for the Galaxy S20? Here is everything we know so far!

Factory reset not working on an 8" freescale a8 imx515 adroid 2.2

Discussion in 'Android Devices' started by blyzel, Feb 5, 2011.

  1. blyzel

    blyzel Lurker
    Thread Starter

    Hi guys,

    I just bought an Apad Android OS 2.2 Freescale Cortex-A8 MCIMX515 was happy with it but my problem was whenever I uninstall any app or remove accounts from it and do a reboot, all those uninstalled apps and removed accounts just goes back. I tried doing a factory reset but still no avail. The sad part is all my downloaded apps and docs were removed but not the ones that I removed. I also tried to wipe factory data from recovery menu but still it just goes back to its original state. Btw whenever I do a factory reset, it's not showing me the calibtration screen after reboot, it will just go straight to the main home screen. :( any ideas or tips? thanks allot.
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...