1. Are you ready for the Galaxy S20? Here is everything we know so far!

Factory reset

Discussion in 'Android Devices' started by DaSchmarotzer, May 22, 2010.

  1. DaSchmarotzer

    DaSchmarotzer Blame it on me
    Thread Starter

    **Problem solved: I had to enter a new number in "Message Center" in the SMS settings.**

    Hi,

    when I installed Galaxo 1.6.3.2, my phone decided to stop sending SMS messages. I can still receive them though. I tried many things, a reboot, a wipe, removing the battery, installing Galaxo 1.6.3.1 (on which everything worked fine), with no success.

    It's probably a problem with my SIM card (which I tried removing and putting back in), so I'll have to go to the store and have them help me, unless someone know about this problem and a solution...

    So yeah, I could easily reinstall the original firmware (BMIK6 on my Bell I7500L), but how can I put the original recovery back on? Will flashing the firmware with Odin just do the trick, or is there anything else? I never really thought about going back, silly me.

    Thanks guys.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rastaman-FB

    Rastaman-FB Extreme Android User

    flashing the firmware will also replace the recovery with the original one
    obviously rectools will still be on sdcard but it will be redundant

    this will be a sim fault mate. im pretty certain that if you try a new sim in the phone it will work
     
  3. DaSchmarotzer

    DaSchmarotzer Blame it on me
    Thread Starter

    Thanks, that's what I was thinking too (after looking on internet), but it's pretty weird that it happened right when I installed the new Galaxo. Probably just a coincidence.
     
  4. mikeh36

    mikeh36 Member

    Take it back to Bell. I had my SIM just stop working (had No Service) and went I went to Bell they acknowledged that some of their phones had defective SIMs in them. Replaced it for no charge.
     
  5. DaSchmarotzer

    DaSchmarotzer Blame it on me
    Thread Starter

    I reinstalled the original firmware, but there's a strange issue going on:

    The phone boots, it gets to the unlock screen (I can even unlock it), but then the Samsung logo appears (the same from the boot sequence), the unlock screen reappeared, Samsung logo, and so on.

    I rebooted, it seemed to work. I got into the settings, but then the Samsung logo appeared, and it started acting up.

    Never seen anything like that.

    Oh, and by the way, when I was able to access the app tray, Galaxo and Galaxo+ were still there. I guess I could be able to remove them, but isn't that a little strange?

    EDIT: I did a wipe, seems like Galaxo is gone and now the phone works (well, not sending SMS, but the firmware does).
     
  6. Rastaman-FB

    Rastaman-FB Extreme Android User

    you must always wipe when moving between firmwares.
    it causes conflicts
     
Loading...
Similar Threads - Factory reset
  1. chump45
    Replies:
    16
    Views:
    257
  2. Kris777
    Replies:
    3
    Views:
    231
  3. and200cc
    Replies:
    0
    Views:
    273
  4. Ashmama
    Replies:
    6
    Views:
    748
  5. confusedandroiduser
    Replies:
    4
    Views:
    516
  6. and200cc
    Replies:
    16
    Views:
    803
  7. N4ty_Kitty
    Replies:
    4
    Views:
    642
  8. kbdavies
    Replies:
    2
    Views:
    691
  9. juliasdream
    Replies:
    4
    Views:
    479
  10. Yankleber
    Replies:
    5
    Views:
    1,135

Share This Page

Loading...