1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Failed every attempt at rooting my LG Escape 4.0.4

Discussion in 'Android Devices' started by GameOvaries, Jul 20, 2013.

  1. GameOvaries

    GameOvaries Lurker
    Thread Starter

    I've tried "SRS OneClick", "SuperOneClick", "Odin", "ADB Restore Rooting" everything I could find on google and I'm getting absolutely no luck!
    Every time I feel like I'm getting close It either doesn't go through or it begins telling me that my device isn't connected to the internet or something along those lines. It's driving me insane. I've been sitting here for almost 10 hours trying to figure this out! What am I doing wrong?!

    Can somebody just give me a step by step because apparently I'm just stupid.
     

    Advertisement

  2. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    I moved this here so fellow device owners may be able to offer advice.:)
     
  3. GameOvaries

    GameOvaries Lurker
    Thread Starter

    Oh! Did I have this in the wrong section? I apologize! Thank you for placing it in the correct location!
    :p
     
  4. HoUdInI

    HoUdInI Android Enthusiast

    Ok use the method for root i have the same version and it worked no need for jellybean?

    Make sure you have the usb drivers listed for this device and download the file and run the .bat in the folder from your desktop....turn of your anti-virus and read the instructions from the .bat file....
     
Loading...
Tags:

Share This Page

Loading...