1. Are you ready for the Galaxy S20? Here is everything we know so far!

Failed root

Discussion in 'Android Devices' started by mshawn3, May 24, 2011.

  1. mshawn3

    mshawn3 Lurker
    Thread Starter

    I have tried Z4mod, I have followed the link at android forums and neither will root my Fascinate (Verizon) I did the OTA Froyo update by searching it on my phone, did not wait for verizon to send the alert, since then I have tried Z4mod. It is on my phone but after I hit permanent root it says "running exploit" then "aquiring root shell". After approx 15 sec it returns to app drawer/menu. So I then tried to root by following this link Rooting the Fascinate Regardless of OS Version - Droid Forum - Verizon Droid & the Motorola Droid Forum only to get to step 12 where it shows a progress bar for a split second and then I get the triangle exclamation point android dude. When I push the menu button it says, # MANUAL MODE #
    --Install from sdcard...
    Finding update package.....
    Opening update package...
    Verifying update package...
    E:failed to verify whole-file signature
    E:signature verification failed
    Installation aborted.
    What am I missing, or doing wrong. I desperately want to rooy this phone.
    Please help, Thanks in advance :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mshawn3

    mshawn3 Lurker
    Thread Starter

    Do I need to wipe data/factory preset and rerun? Do I need to wipe cache partition then rerun? Or do I need to do both and rerun?
     
  3. atomD21

    atomD21 Newbie

    Z4Root doesn't work on the Fascinate, so save your energy there. If you're running Froyo, all you have to do to root is download the superuser+busybox zip and put it on the root of your SD Card, ODIN CWM and boot straight into recovery. Install the superuser zip and reboot. Or, if you don't want to do the rooting yourself, you could always flash a prerooted ROM. Either way, voila, root access is yours!
     

Samsung Fascinate Forum

The Samsung Fascinate release date was Q3 2010. Features and Specs include a 4.0" inch screen, 5MP camera, GB RAM, Hummingbird processor, and 1500mAh battery.

Q3 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...