1. Download our Official Android App: Forums for Android!

Support Failed synchronisation S-Planner (on S5) and Google Calendar

Discussion in 'Android Devices' started by Recumbenttom, Sep 12, 2014.

  1. Recumbenttom

    Recumbenttom Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 26, 2014

    Aug 26, 2014
    3
    0
    5
    Since 2 month I switched from S3 to S5. Now I discovered that S Planner does not synchronise any more with Google Calendar. Searching for a cause I saw that in Settings->Account->Google there is no checkbox for S-planner anymore (was on the S3). So now I checked the checkbox "syncing App-data", but it still does not synchronise the calender. It must have been OK (at start) because calendar is up-to-date a few weeks ago. I compared my S5 to my friend's and he has the checkbox. Do I make a mistake?
     

    Advertisement

  2. LDrifta

    LDrifta No Stranger 2 Danger
    Rank:
    None
    Points:
    323
    Posts:
    3,907
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    3,907
    3,202
    323
    Male
    Graphic-arts
    Lynn, MA
    have you updated s-planner recently? try uninstalling the update and then check the app?

    im not too familiar with the app since i dont have or use it lol sorry.. hope this helps..
     
  3. Recumbenttom

    Recumbenttom Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 26, 2014

    Aug 26, 2014
    3
    0
    5
    With the help of Samsung support: First we tried to disable and reinstall the Google account. It did not work. At last I had to reset the Android system, which appeared to be the sollution. Cause of this problem??? Not solved.
     

Samsung Galaxy S5

The Samsung Galaxy S5 was announced in 2014 and was the company's first flagship of the year. The device featured a 5.1-inch display with a resolution of 1920 x 1080, 2GB of RAM, 16GB of storage, and a 16MP primary rear camera.

Share This Page

Loading...