1. Check out our companion app, Forums for Android! Download from Google Play

far-too-regular massive pop up

Discussion in 'Suggestion Box & Feedback' started by SUroot, Jan 17, 2013.

  1. SUroot

    SUroot Well-Known Member
    Thread Starter
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Anyone else getting a big pop up in the centre of the screen "brought to you by phandroid" advert?

    Its happening between threads and subforums. Not with every navigation, but enough to really annoy me.
     

    Advertisement

  2. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,863
    9,171
    1,413
    UK
    Yeah, I've seen two other people mention problems with those ads today, it definitely needs looking in to.
     
    SUroot likes this.
  3. SUroot

    SUroot Well-Known Member
    Thread Starter
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Not sure if its relevant, but I use chrome.
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    3,118

    Jan 3, 2011
    31,367
    22,681
    3,118
    Scotland
    I've noticed it a fair bit over the past day or so too. On phone/tab using Boat/xScope and on the PC using Chrome.

    If I've been navigating the site for a while, it's fine; if it's my first visit in a couple of hours, I'll get it for the first couple of subforums I click in to.
     
  5. breadnatty08

    breadnatty08 pain rustique
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Give AdBlock a shot in Chrome. I never see them at home on my PC but at work, since we don't have the extension installed, I get them from time to time.
    Would love to see them gone either way. :)
     
  6. JohnB47

    JohnB47 Well-Known Member
    38

    Jan 14, 2012
    221
    16
    38
    Male
    Devon, UK
    Anyone else getting a blank popup from phandroid.com appearing constantly when navigating between posts/threads? It started only recently and doesn't even show an advert.
     
  7. jonrud

    jonrud Well-Known Member
    38

    Jun 8, 2011
    132
    11
    38
    Yep its a pain in the ass having to delete it each time.
     
  8. streetkilln

    streetkilln Well-Known Member
    68

    Aug 27, 2011
    570
    40
    68
    why are u posting this in note 10 section? are u using a note 10 or just ur pc.
     
  9. EvanCaerleon

    EvanCaerleon Active Member
    16

    Dec 13, 2012
    32
    3
    16
    UK
    Same John grr

    Note 10.1
     
  10. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    3,118

    Jan 3, 2011
    31,367
    22,681
    3,118
    Scotland
    Yeah, it's happening on both tabs, phones and PCs for me.

    Admin are aware and are looking at it I believe, apologies for the annoyance/inconvenience.
     
  11. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Nothing here. Must be a geographii filter.
     
  12. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    3,118

    Jan 3, 2011
    31,367
    22,681
    3,118
    Scotland
    Merged in a thread from the Note 10.1 forums discussing this.
     
    ILYfp and JohnB47 like this.
  13. SUroot

    SUroot Well-Known Member
    Thread Starter
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK

    A what now?
     
  14. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,863
    9,171
    1,413
    UK
    Geographical filter.
     
  15. SUroot

    SUroot Well-Known Member
    Thread Starter
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Could be, we're all in the UK who have seen them
     
  16. Phases

    Phases Community Manager
    Administrator
    1,503

    Sep 9, 2008
    8,916
    20,131
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Is this still being seen?
     
  17. SUroot

    SUroot Well-Known Member
    Thread Starter
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    I've not been using a desktop so often since. I'll let you kno
     
  18. Phases

    Phases Community Manager
    Administrator
    1,503

    Sep 9, 2008
    8,916
    20,131
    1,503
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
  19. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    3,118

    Jan 3, 2011
    31,367
    22,681
    3,118
    Scotland
    I've not noticed it for a couple of days.
     
  20. Have not seen any of the obtrusive ads in Firefox (on Netrunner) with AdBlock+.
     
  21. SUroot

    SUroot Well-Known Member
    Thread Starter
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Can confirm I've not seen it the last couple of days
     
  22. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    3,118

    Jan 3, 2011
    31,367
    22,681
    3,118
    Scotland
    Just had this twice, once when opening the main page, then again when I clicked in to SB&F to report it.

    On the tab, using Xscope, same on my phone too.
     
  23. Hadron

    Hadron Well-Known Member
    VIP Member
    2,218

    Aug 9, 2010
    19,101
    12,089
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    Had it this morning, naked browser. Same pattern, did it on opening the site, and on moving to a subforum.
     
  24. D-U-R-X

    D-U-R-X turbo drinker
    1,343

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Had the same this morning at work... logged on and had it on the first 2 or 3 new windows I opened too!
     
  25. zoonie

    zoonie Well-Known Member
    16

    Mar 20, 2012
    55
    3
    16
    Male
    suffolk uk
    I get them all the time almost every time I log on! I use my sgs2 ics and it's the same on my galaxy tab2 7.0 jb! Getting annoying now it's quite hard trying to hit the little x to close it with my fat fingers! Yesterday (2/2/13) I had to close the browser to get rid of it on my tab! I use boat browser on my tab and ics+ on my sgs2
     

Share This Page

Loading...