1. Download our Official Android App: Forums for Android!

Support Fascinate and USB Cable

Discussion in 'Android Devices' started by Kentuckyblue, Sep 12, 2010.

  1. Kentuckyblue

    Kentuckyblue Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    2
    0
    5
    Just got my new phone and feeling my way around. First I wanted to load some pictures from my computer. The only way I could make that work was to remove the Micro SD card, stick it in the computer, and load the pictures, and insert SD card back into phone. Worked fine; just awkward. When I connect the phone to the computer via USB cable, computer asks me to insert driver disk, which I don't have. What is the purpose of a USB cable?
     

    Advertisement

  2. Vihzel

    Vihzel Destroying Balls Everyday
    Rank:
    None
    Points:
    333
    Posts:
    5,364
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    That's an unusual issue. I connect my phone with my Macbook Pro using the USB cable and it connects flawlessly. You do have to mount the USB in a setting in the notification bar.
     
  3. saps

    saps Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    5,092
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    5,092
    504
    233
    Top Secret
    WA
    Do you have usb debugging on or off?
     
  4. durangojim

    durangojim Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    491
    Joined:
    Mar 11, 2010

    Mar 11, 2010
    491
    470
    88
    I'm going through the same thing. It seems the Fascinate is very picky about what kind of usb port it uses. On my 3 year old Dell desktop at home, the phone isn't recognized at all when I plug it in to any of the ports (front or back) yet when I plug it in to my year old Fujitsu laptop at work, it's recognized right away. Pretty lame.
     
  5. Batt1719

    Batt1719 Member
    Rank:
    None
    Points:
    16
    Posts:
    46
    Joined:
    Sep 11, 2010

    Sep 11, 2010
    46
    4
    16
    I didn't have any issues after I turned off the USB debugging.
     
  6. hanano17

    hanano17 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    273
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    273
    20
    38
  7. Epell

    Epell Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    1
    0
    5
    DamnRock from androidcentral wrote:
    It made me feel dumb, but it worked for me
     

Share This Page

Loading...