1. Are you ready for the Galaxy S20? Here is everything we know so far!

Fascinate Won't Boot

Discussion in 'Android Devices' started by gadgetmom88, May 23, 2011.

  1. gadgetmom88

    gadgetmom88 Well-Known Member
    Thread Starter

    I have a fascinate running 2.2 Blackhole ROM, no theme. The battery had been draining in 2 hours. Was thinking of trying a different ROM to see if that would help with battery drain, tried to do a factory reset on the phone, now it won't turn on. Stuck at the Samsung Boot screen. I tried to push the system restore files via ODIN, got the Fail, MD5 hash value is invalid. I tried restoring a clean NAND backup, but the phone won't boot. I can get into CWM red, but that's pretty much it. I'm at a loss as to what to do. Can anyone help please? Would like to set it back to stock and start over from a clean slate.

    1. Download the Forums for Android™ app!


  2. saps

    saps Extreme Android User

    Are you able to get into stock recovery via holding the volume button in while it boots?
  3. gadgetmom88

    gadgetmom88 Well-Known Member
    Thread Starter

    I can get into red recovery via holding the up and down volume and power, but nothing with volume down and power.
  4. saps

    saps Extreme Android User

    Oh even better, just scroll down to wipe data/factory reset and do that if you want a clean slate
  5. gadgetmom88

    gadgetmom88 Well-Known Member
    Thread Starter

    I did that, can't boot from there either. Phone hangs at the Samsung screen.
  6. gadgetmom88

    gadgetmom88 Well-Known Member
    Thread Starter

  7. gadgetmom88

    gadgetmom88 Well-Known Member
    Thread Starter

    Didn't work. I'm getting the same error. Fail, MD5 hash value is invalid. If I can't push anything to the phone, is it even possible to fix it?
  8. atomD21

    atomD21 Newbie

    That sounds like a very nasty problem you have... My suggestion would be to try and flash the Community ROM via CWM and see what happens. Do the data wipe and a cache/dalvik wipe before flashing, and a data wipe after flashing, then try to reboot. Even if it doesn't work, you're no worse off, unfortunately...

    [ROM][5.07.2011][ED01]Community Rom V1.3 - Page 191 - Android Forums
  9. fstbusa

    fstbusa Member

    download a new copy of odin 1.3. Just google odin 1.3 and download the zip.

    Then download this DL09 file and use ODIN to push it.


    Make sure you are using the PDA button.

    This will get you back to stock DL09. you can then OTA update to the latest EC03. Then root or push cwm recovery so you can flash other roms.
  10. speedfreak

    speedfreak Well-Known Member

    I had the same problem with loading Community rom 1.3 from 1.2 my phone won't boot and out of my 4 or 5 backups none of them would boot either. I had to wipe data and reload 1.2. Then it would boot. I haven't tried anything else since it scared the CRAP out of me so I am waiting for Community rom 2 before I attempt any thing.
  11. fstbusa

    fstbusa Member

    Don't be scared... I was the first time mine was stuck on a boot loop. As long as you didn't mess up the bootloader(which is damn tough) and can still get to recovery or download mode, everything will be fine!! :D

Samsung Fascinate Forum

The Samsung Fascinate release date was Q3 2010. Features and Specs include a 4.0" inch screen, 5MP camera, GB RAM, Hummingbird processor, and 1500mAh battery.

Q3 2010
Release Date

Share This Page