1. Check out our app, Forums for Android! Download and leave feedback here!

Support Fastboot Issue

Discussion in 'Android Devices' started by bluetongue, Nov 6, 2010.

  1. bluetongue

    bluetongue Member
    Thread Starter
    25

    Nov 6, 2010
    7
    0
    25
    I cannot initiate fastboot on my GW620. Firmware is V10b and I've tried both space and space+menu many times to initiate fastboot. When I remove the battery and plug in the USB cable to the ports, the only response from the phone is an animation showing that the battery has not been inserted.
    Any ideas?
    Thanks
     

    Advertisement

  2. johnsolo

    johnsolo Member
    16

    Jul 11, 2010
    22
    4
    16
    You have to be really quick (have the keyboard open), plug in the USB and immediately press the spacebar down, if you pass the LG logo its too late. If spacebar alone does not do it, press the spacebar AND the ALT (bluish) key at the same time.
     
  3. bluetongue

    bluetongue Member
    Thread Starter
    25

    Nov 6, 2010
    7
    0
    25
    Thanks for the reply but I have tried this a number of times with no success. I'm wondering whether I could have a driver issue which is preventing the pc from communicating with the phone.
     
  4. Palantir

    Palantir Member
    16

    Jan 22, 2010
    19
    2
    16
    Systems Analyst
    Gatineau, QC
    make sure your phone firmware is at 10f. the the LG util to update
     
  5. bluetongue

    bluetongue Member
    Thread Starter
    25

    Nov 6, 2010
    7
    0
    25
    As I am in Australia, the only upgrade option available to me is V10c using the LG utility. LG advised that the firmware upgrade should be the one recommended for your region.
     
  6. ShadowParadox

    ShadowParadox Member
    15

    Oct 25, 2010
    11
    0
    15
    Vampire Hunter
    Earth
    everytime i fast boot it just stops and at the serial #. the phone is rooted. ideas?
     
  7. bluetongue

    bluetongue Member
    Thread Starter
    25

    Nov 6, 2010
    7
    0
    25
    ShadowParadox, This should be really opened up in a new thread as it is not related to my original question.
     
  8. Palantir

    Palantir Member
    16

    Jan 22, 2010
    19
    2
    16
    Systems Analyst
    Gatineau, QC
    Try it with 10c then...
     
  9. jesssharp

    jesssharp New Member
    5

    Nov 8, 2010
    1
    0
    5
    iv got v10c and i also cant gte into fastboot any ideas ?
     
  10. bluetongue

    bluetongue Member
    Thread Starter
    25

    Nov 6, 2010
    7
    0
    25
    I've just upgraded to v10c and still cannot fastboot.
     
  11. Palantir

    Palantir Member
    16

    Jan 22, 2010
    19
    2
    16
    Systems Analyst
    Gatineau, QC
    All I know is that 10f does work, try it. The worst is that you will have to revert to 10c. The Openetna forum is the best place to get answer about firmware and the ones that work with fastboot.
     
  12. AmazonAnnie

    AmazonAnnie Well-Known Member
    16

    Apr 29, 2010
    61
    7
    16
    Waterdown, ON
    I know from experience that getting into fastboot isn't simple - the trick is to plug in your phone to the USB (without battery) and wait until the screen lightens just a tiny bit. Then press the space bar.

    If you are too early it won't work and if you're a bit late then no go. It took me a few tries until I got the timing down.

    I agree that you need version "f" of the firmware.

    This may seem obvious to most of you but it wasn't to me the first few times I tried it. I've done a lot of reading (and I imagine I have lots more to go).

    I like the OpenEtna but it is still a bit flaky for me. Reboots seem to solve all the problems so far.
    Anne
     
  13. bluetongue

    bluetongue Member
    Thread Starter
    25

    Nov 6, 2010
    7
    0
    25
    Thanks for your advice. I installed V10f (Rogers build) and I could enter fastboot immediately by pressing space key.
     
Tags:

Share This Page

Loading...