1. Are you ready for the Galaxy S20? Here is everything we know so far!

Fastboot OEM unlock not working!

Discussion in 'Android Help' started by edkirkxx, Dec 4, 2018.

  1. edkirkxx

    edkirkxx Lurker
    Thread Starter

    Hi, I'm not sure what to do with this Lenovo TB-8304F1. I have unlocked quite a few of them in the past (different varieties), but I am not able to do anything with this one. All of the fastboot commands I have tried end with the error: (remote: unknown command). It has to be something Lenovo has done for I have tried on 3 Linux distributions, 2 Windows 10 installations and a Windows 7 install. Those being on two different machines just to make sure I wasn't missing the obvious I updated each of them including all possible drivers. The only fastboot commands that have worked so far are 'fastboot devices, fastboot oem getvar all, fastboot reboot'. I believe the lines ' ro.boot.flash.lock=1 ro.oem.unlocking.supported=1' that are in the recovery logs and therefore in the build.prop means that it can be unlocked. There is no unlock code that anyone seems to be aware of, so what gives? So, does anyone know what the hell needs to be done with this aggravating tab to unlock it? Secret handshake, clubhouse password, hold your mouth right or what is the trick? Looking in A.O.S.P. docs didn't help do anything but get me more pissed that Lenovo is not playing by the rules. Anybody got a solution for this? Even a complicated one would be welcome as long as it's a viable solution? I guess in short, HELP???
     


Loading...

Share This Page

Loading...