1. Download our Official Android App: Forums for Android!

fastfoward

Discussion in 'Android Devices' started by cheyenne0512, Oct 7, 2012.

  1. cheyenne0512

    cheyenne0512 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    4
    0
    5
    Lately I've been having a problem watching videos that I download. Every time I try to play a video(no matter what app I use) it fastforwards the video.
     

    Advertisement

  2. tube517

    tube517 Android Expert
    Rank:
     #36
    Points:
    693
    Posts:
    3,790
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    3,790
    1,834
    693
    Male
    USA
    Which video player are you using?
     
  3. cheyenne0512

    cheyenne0512 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    4
    0
    5
    I usually use mx player
     
  4. tube517

    tube517 Android Expert
    Rank:
     #36
    Points:
    693
    Posts:
    3,790
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    3,790
    1,834
    693
    Male
    USA
    Force stop MX Player, clear cache and data. Reboot your phone and try again.
     
  5. cheyenne0512

    cheyenne0512 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    4
    0
    5
    It still fast forwards the video
     
  6. tube517

    tube517 Android Expert
    Rank:
     #36
    Points:
    693
    Posts:
    3,790
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    3,790
    1,834
    693
    Male
    USA
    Is it every video you play or just one video? Also, what type of videos are you downloading? Are they YouTube videos? Movies? Has any video played normally?
     
  7. cheyenne0512

    cheyenne0512 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    4
    0
    5
    It's every video. I download both movies and YouTube videos.I even when on YouTube in my browser in desktop view and it was the same, nothing plays videos normally
     
  8. CNexus

    CNexus Member
    Rank:
    None
    Points:
    18
    Posts:
    37
    Joined:
    May 18, 2012

    May 18, 2012
    37
    13
    18
    Try uninstalling your video player and then reinstalling it
     

Share This Page

Loading...