1. Download our Official Android App: Forums for Android!

Few Issues with Carbon ROM (4.4)

Discussion in 'Android Help' started by BjornX, Dec 31, 2013.

  1. BjornX

    BjornX Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hi there

    i have a few issues with my custom ROM's, it's my first time rooting/using custom ROM's but after alot of screwing around i came to this.

    I threw off my Cyanogenmod 11.0 and replaced it with the latest Carbon ROM but i'm having the same issues as i had with CM so i decided to ask them here.
    My phone is a galaxy s3 mini GT-I8900 (Belgium, telenet carrier).

    Both ROM's did not come with the play store and when i try to install the play store from a apk file i downloaded the application just crashes instantly when i try to boot it, i looked into the depths of the internet for solutions but i have none of the things that could cause it, does anyone have any idea? I do not want the install gapps since that will work (did it on CM) but then all the google crap is on my phone again and i raither keep it clean.

    Second, i can't seem to get my 3G to work, on my factory build i had an easy on/off button that did it's job, now i have to go to settings to activate it but even then it will not work, i will get this message that my dataconnection is disconnected because i left my homenetwork while my dataroaming was off, Wtf? 0.o

    If anyone can help me with this, i will be eternally gratefull, i raither not go back to android 4.2.1 even though kitkat is causing me headaches --'

    Regards
     

    Advertisement

Share This Page

Loading...